Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: unable to acces certain control panels from admin account

01 Nov 2010   #11
James Colbert

 
 

Quote   Quote: Originally Posted by eyeland View Post
yearh, you're probably right..
RIght-clicking "computer" brings up the normal contextmenu, yet it is missing "properties"... list simply ends after "rename"... I guess a clean wipe is in order.
I have several reasons for running the tweakprograms.
1. habit These programs have enabled me to truly save systems that seemed beyond repair (xp and vista, didn't know that 7 was fundamentally different in relation to reg)
2. styling/tweaking. Some of these apps allow me to personalize certain features easily rather than having to use regedit (like changing logonscreen, adding "take ownership" and such. I have been using these apps for years without ever running into any issues of this sort.
I guress I'll do a clean install when I have time..

Have you tried creating a new admin account, then trying to access those items from the new account? I would turn off all tweak software first (not referring to reputable reg edits like takeownership, logon screen, etc).

Also, you may want to download and run malwarebytes just to cover the bases.

James


My System SpecsSystem Spec
.
01 Nov 2010   #12
eyeland

7 ultimate x64 OEM / UbuntuStudio 10 - x64
 
 

as expected, logging on with the "hidden" admin account, "properties" is NOT missing
My System SpecsSystem Spec
01 Nov 2010   #13
eyeland

7 ultimate x64 OEM / UbuntuStudio 10 - x64
 
 

James: "Have you tried creating a new admin account, then trying to access those items from the new account?"

OP: "I have tried creating a new admin user from which all the CP works fine."

Sorry, not much of a forumgeek, didn't take time to learn the proper way of quoting will do
My System SpecsSystem Spec
.

01 Nov 2010   #14
James Colbert

 
 

Quote   Quote: Originally Posted by eyeland View Post
"Have you tried creating a new admin account, then trying to access those items from the new account?"

"I have tried creating a new admin user from which all the CP works fine."
Oh, I missed that. That being the case, after a malwarebytes scan (the missing fonts sounds suspicious...), i would try a clean boot troubleshoot:

How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

If that doesn't resolve the problem, I would then create a new account, either rebuilding it or using Easy Transfer to selectively transfer settings. If you are willing to put the time in, you could also use this as a troubleshooting method of sorts, i.e., selective E.T. until the problem is resolved.

You could also do a repair install, which you could create from within Win7 (assuming the system you're posting from is Win7) or via a download, both procedures outlined here:

System Repair Disc - Create

Apologies if you've tried these already and/or I've missed something more in your posts.

James
My System SpecsSystem Spec
01 Nov 2010   #15
eyeland

7 ultimate x64 OEM / UbuntuStudio 10 - x64
 
 

Thanks James, will look into your suggestions and get back to you.
I am sure that I reinstall would be the easies, I just wanted to fix the issue to learn
I really want an Ubuntu/seven dualsetup anyways
Just updated my profile to reflect my current setup, seven 64 OEM
My System SpecsSystem Spec
01 Nov 2010   #16
eyeland

7 ultimate x64 OEM / UbuntuStudio 10 - x64
 
 

SOLVED:
MBAM found this reg key which turned out to be the problem:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoPropertiesMyComputer
Yay
god knows where it came from
My System SpecsSystem Spec
01 Nov 2010   #17
James Colbert

 
 

Quote   Quote: Originally Posted by eyeland View Post
SOLVED:
MBAM found this reg key which turned out to be the problem:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoPropertiesMyComputer
Yay
god knows where it came from

My System SpecsSystem Spec
01 Nov 2010   #18
eyeland

7 ultimate x64 OEM / UbuntuStudio 10 - x64
 
 

btw, this was the ONLY thing it found.. any idea as to its origin?
tweakapp or malware/virus?
seems like a rather useless feature for a virus to blockseeing as no changes where made to DEP or the likes whereas it COULD be handy for some admins to deny "lowlvl" users the option of changing these features?
regardless, a day "well spend"... "live2learn2live etc"
Now on with the show gonna start playing around with the new Ubuntu
Hugz and non-homo-erotic kisses to the guys who helped getting me on the right track
My System SpecsSystem Spec
01 Nov 2010   #19
James Colbert

 
 

Quote   Quote: Originally Posted by eyeland View Post
btw, this was the ONLY thing it found.. any idea as to its origin?
tweakapp or malware/virus?
I'd guess a tweak.

James
My System SpecsSystem Spec
Reply

 unable to acces certain control panels from admin account




Thread Tools




Similar help and support threads
Thread Forum
Turning off User Account Control Admin Password in Parental Controls
With an account that parental controls activated and wanting to run a program like MSI Afterburner or PlayClaw the User Account Control comes up for the program but it wants an Administrator password. Is there any way to turn this off? I have tried to unblock all programs in the parental control...
General Discussion
Unable to Acces Temp folder without admin rights
I think windows locked the temp folder from being accessed by any program without admin rights. When opening a file from an archive with Winrar, it just get extracted in the same folder before it is opened. Is temp folder locked down for non UAC applications?? But goto WinRAR and File...
System Security
I am not able to access User Account Control on win 7 Pro using admin.
Unable to change User Account Control settings in Windows 7 I am unable to access my User Account Setting in Windows 7 when I click on it nothing comes up , even though I'm logged in as an administrator. When I click on "Change User Account Control Settings", absolutely nothing happens. I am...
System Security
Admin group account can't access full control panel
In my corporate pc I have the admin password and the admin account, but i have to work with my user id, I have changed it to the administrators group, but i can't see the full control panel. Help please!
General Discussion
Windows 7 Unable to log into any Admin account other than Built-In
So, Long story short got my computer back from my brother last night and... Go Figure nothing seems to work. I started by trying to log into my account (admin acct) starts to log in but then displays "The User Profile Service failed the logon". At that point I turned to the internet for help: ...
General Discussion
UAC Admin Account Control
Afternoon all, Looking to see if anyone has any information about local admin control while on a domain. Basically we'd like to give our laptop users the ability to use UAC with a local administrative account, but we want to ensure that users (or anyone for that matter) do not have the...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App