Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems With Windows Explorer

08 Jun 2009   #1
scottinpa37

 
 
Problems With Windows Explorer

Hi everyone. I just installed the Windows 7 RC about a week ago and have been having a couple problems. The main thing is the fact that Windows Explorer randomly hangs and sometimes doesn't show the folders in "My Computer" It just keeps loading but doesn't show the folders. Unless I restart, it won't work. I have also had folders be accessible in "My Videos" but they are invisible. Does anyone else have this problem and how can i fix it? Thanks!

-Scott


My System SpecsSystem Spec
09 Jun 2009   #2
J23

Windows 7 Professional 64 bit
 
 
response

Quote   Quote: Originally Posted by scottinpa37 View Post
Hi everyone. I just installed the Windows 7 RC about a week ago and have been having a couple problems. The main thing is the fact that Windows Explorer randomly hangs and sometimes doesn't show the folders in "My Computer" It just keeps loading but doesn't show the folders. Unless I restart, it won't work.
I've been running the rc 7100 64 bit since release and also have this problem. I have yet to figure out a fix for it, other than ctrl alt del start task manager and that reboots explorer. It seems to happen when running a search more than other times. did you have this issue with the beta? I did not. Also are you running x86 or 64 bit? I am (so far) treating this as a "bug". How often does it happen?

Quote:
I have also had folders be accessible in "My Videos" but they are invisible. Does anyone else have this problem and how can i fix it? Thanks!
This could be an instance where you are using the jump button and it is pointing to the wrong library. Make sure which library re user name or re your creation the library your videos are placed.

Oh I just noticed you are running a dual boot. How did you install win 7?
J
My System SpecsSystem Spec
09 Jun 2009   #3
scottinpa37

 
 

Hey I didn't try the beta version, to let you know. I am running x86 and it happened a few times the last week. I noticed there are other posts about this so I wonder if there is a way to let Microsoft know since it's an evaluation version? I'm running the 7100 version also. I hope it gets better because I completely removed Vista from my hard drive.

I was running a dual boot but I am not now. To run the dual boot, I just restarted my PC with the 7 RC disc in and I already had my hard drive split into 2 partitions. I had Vista on "C" and 7 RC on "D" If you need help doing that, just Google it, that's how I did. lol
My System SpecsSystem Spec
10 Jun 2009   #4
akash3656

Windows 7 32-bit; no 64 coz its a P4 478
 
 

dual boot is simple really... just install the oldest MS OS you want FIRST... then make sure you have a spare partition or a different hard disk. Boot off the Win 7 DVD, install Win 7 on the "OTHER" partition or disk, then let Windows install. When you start up your computer you will see the choice to either boot up Windows 7 or your other OS...
My System SpecsSystem Spec
Reply

 Problems With Windows Explorer




Thread Tools





Similar help and support threads
Thread Forum
windows explorer problems
I recently got a nasty virus on my computer and i believe i have gotten rid of it, but my computer is left in a state right now where my program shortcuts in the taskbar and start menu say that the item has either been moved or deleted, the desktop background no longer works and is just solid...
General Discussion
Windows Explorer (Not Internet Explorer) Causing problems
I've never posted on a help forum before, so please bear with me. I have a Dell Studio 1749 laptop, running Windows 7 Home Premium 64bit. Windows Explorer is not working. That is, Windows Explorer, not Internet Explorer. It seemed like every forum I already checked this confused people....
General Discussion
two problems in windows explorer!
1.Some times i need to refresh to see any changes like rename, cut, paste, create file >>> i well only see the changes after i refresh???? WHY? PS; this issue can be solved by restarting, but it happened a lot lately!!!!! 2. in vista while i'am sorting the files by name, i can move a file to...
General Discussion
FTP Problems -- Windows Explorer Crashes
I just got a new computer with Windows 7. I wanted to use it to connect to my websites. When I use the FTP function I can connect with one of my websites that is NOT on a GoDaddy server without a problem. But whenever I connect to any website on GoDaddy Windows Explorer immediately stops...
Network & Sharing
Windows 7 (7100) Explorer.exe problems. Help!
Hi there, new to the forums but have a problem that's becoming quite a pain in the ass. I recently upgraded from Vista Ultimate to Windows 7 RC 7100 32 bit. Everything seems to be working fine but explorer.exe just stops working every so often and crashes. I get the error below: ...
General Discussion
Windows Explorer Problems
I'm starting to think this is a problem with Windows, I am running build 7022 x32, and everything works fine, with a few minor things. Basically when I copy or move files, the prompt will just freeze at 100%. It will stay like that and when I tried to click abort, cancel, etc, my CPU skyrockets...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App