Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Transferring Files from Windows Vista to Windows 7

02 Dec 2010   #1

Windows 7 Home Premium 64 bit
 
 
Transferring Files from Windows Vista to Windows 7

Hello all - and anyone who can help me out with this.

I've just purchased a Dell XPS that is loaded with Windows 7 x64. My old computer is a Dell Inspiron with Windows Vista. I've been trying to transfer my files from the old computer to the new computer, but it doesn't seem to be working at all.

I began by simply transferring folders (My Documents, My Music, etc) onto a hard drive, and then trying to transfer from the hard drive to the new computer. I had no problem getting the files from the old computer onto the hard drive, but then when I tried to copy them to my new computer, the process would start, and then just freeze up.

I then tried using the Windows Easy Transfer, but with the same results. No problem getting it off my old computer, but wouldn't copy onto my new computer. It would begin, and then the estimated time left went from a few hours, to ten hours, to three days, to seven days, to ten days. I left it overnight, and in the morning it just told me my drive wasn't connected. It was though.

I've tried using a different external hard drive, but that didn't do anything. Has this happened to anyone else? Anyone know how to solve it?

Thanks in advance to anyone with any answers - and let me know if more information is needed.

David

My System SpecsSystem Spec
.

02 Dec 2010   #2

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Can you connect them via a network router & try sharing HD's & sub-Folders for transferring ?
My System SpecsSystem Spec
02 Dec 2010   #3

Windows 7 Home Premium 64 bit
 
 

Actually don't have a network router available. Also, aside from not being able to transfer files - I'm generally concerned about not being able to transfer things from my hard drive to my laptop. I'll def be doing that over time. I have to assume there's a way to do that....

Thanks for the suggestion, though!
My System SpecsSystem Spec
.


02 Dec 2010   #4

Windows7Ultimate 32bit
 
 

Hi!

Did you try a tool like Synctoy? Robocopy? I use Synctoy all the time when backing up data from drives of to-be-re-installed PCs from clients. If they want their data, I first hook up there disks via USB to my own machine, copy the data over to my machine with SyncToy, and after re-install other way around. Never had a single problem...

Thx,

H
My System SpecsSystem Spec
02 Dec 2010   #5

Windows 7 Home Premium 64 bit
 
 

Haven't tried those yet - will give it a try. And, managed to network the computers - but it did the same thing. Got a little way through it, and then it just stopped transferring. Computer didn't freeze or anything - just got a small way into the transfer and then stopped.
My System SpecsSystem Spec
02 Dec 2010   #6

Windows 7 Ultimate (x64)
 
 

David, what kind of external hard drive are you using? How is it formatted, what file system? If NTFS, then how are the permissions set on the hard drive?

I am asking these questions since the behavior you are reporting is certainly not normal. For example, I have an external hard drive which I can connect to 7, Vista or XP with exactly same effect.

Just to make things clear - it does not (or at least should not) matter, how you put the files on that hard drive (from Vista, XP, or OSX for that matter). As long as the file system format is compatible with Windows 7 (i.e. FAT32 or NTFS mostly) the hard drive should be recognized and you should be able to read/copy/manage the files on it, unless the permissions on the NTFS file system are set in a wrong way.

So, my advice is as follows: connect your hard drive to Windows 7, make sure that the OS recognizes the drive and that there is no conflict of any kind (check the device manager, make sure the driver is in order and there is no yellow "unknown device" icon there); check that the drive appears properly in Explorer and the right-click on it, go to security properties and make sure you (as the current user) has sufficient permissions for the drive. Try creating, deleting, or moving files. If this works, then it should also work with your file transfer.

If something does not work and you are the only user of your system (i.e. security is not a concern) try changing the ownership of the drive and all files and folders there to Everyone or just give Everyone full control. This should effectively remove any permissions issues.
My System SpecsSystem Spec
02 Dec 2010   #7

Windows 7 Home Premium 64 bit
 
 

Will def check on the specifics of my external hard drive when I return home. But yes, certainly seems like it should not be behaving this way. Even odder, I can access it from my computer, and bring over single files. It's when I try to transfer anything large - or at least when I'm using Windows Easy Transfer or even just dragging over a 35G file - that it begins the process and then just reaches a point where it stops transferring anything else.

Also, I ran into the same problem while trying to transfer on the network - which makes me think the problem isn't the hard drive, but something about the Windows 7 that won't take what I'm transferring.

All of THAT said, I did try Synctoy this morning, and it managed to move over (at least my "My Documents" folder) without any problem. So as long as I can get it to do the same with my music folder and my Outlook folder, it should be enough to get my computer ready to go.

Although still very strange that I can't simply pull from the external hard drive directly.

Thanks everyone for help - and I'll post specifics about the drive later. Managed to fix this for now, but still a little concerned that I'm not able to transfer large files from the hard drive.....
My System SpecsSystem Spec
02 Dec 2010   #8

Windows 7 Ultimate (x64)
 
 

Quote   Quote: Originally Posted by DavidGarfield View Post
or even just dragging over a 35G file - that it begins the process and then just reaches a point where it stops transferring anything else.
Well, you might want to check how the hard drive on your computer is formatted. Note that FAT32 file system has a 4GB file size limit.

Try plugging your hard drive and simply copy some small file with Explorer. If things were working as they should, you would not need any special software to transfer files from an external drive.
My System SpecsSystem Spec
02 Dec 2010   #9

Windows 7 Home Premium 64 bit
 
 

My computer hard drive is NTFS, so the file size shouldn't be an issue. (Correct?)

Also, my older computer (Inspirion) is running Windows Vista 32bit, and the new one is running Windows 7 64bit. The different system type (32 v 64) couldn't be causing any problems, correct?
My System SpecsSystem Spec
02 Dec 2010   #10

 

Yeah, simply copying files over should not be an issue between 32bit and 64bit windows.
My System SpecsSystem Spec
Reply

 Transferring Files from Windows Vista to Windows 7





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33