Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Thumbnail FAIL + Explorer can't access files with thumbnails enabled

06 Dec 2010   #1
Fureon

Windows 7 Ultimate x86 RTM
 
 
Thumbnail generation failure + problem accessing files

Hello there. I really enjoy Windows 7, but recently I ran into a problem that keeps making me swear like a sailor and elicit tremendous amounts of HATE when I try to solve it (and can't).

The thing is, all of a sudden more than half of the folder thumbnails in my Music library disappeared. But that's not the case... explorer.exe started to hang up (as in, raises the CPU usage to 100% and stops operating until killed and relaunched) whenever I tried to open any folder without a thumbnail. So I deleted the thumbnail cache and the missing thumbnails still wouldn't generate. F5 had no use. I thought my HDD failed and the folders were damaged, but then I went into the Music folder instead of library (while in "Table" view) and everything worked normally. However, if I ought to choose any view that has thumbnails, Explorer hung up when I would try to do anything with a folder that has no thumbnail. Heck, it even hung up when I changed the view or just selected a folder.

So it all came down to:
If thumbnails are off ("always show icons" thing), everything seems to work fine.

This is clearly not a hard drive issue, as I managed to copy the folders to another disk (via command prompt, because Explorer hung up everytime I tried) and it was still the same.
Neither this is a library issue - with thumbnails turned off, the library works.
The music files themselves are OK too.

I already tried:
  • Resetting the thumbnail cache countless times (both with Windows' Disk Cleanup and CCleaner)
  • Deleting every single Thumbs.db in those folders
  • Resetting the icon cache
  • Moving the "failed" folders to another location to see if thumbnails will appear when they are not grouped with "OK" folders.
  • /sfc scannow
  • Full CHKDSK (with cluster & bad sector check and all)

I shall run an antivirus scan tomorrow just in case, but... can anybody tell me what the heck is happening? Please help...




Attached Thumbnails
Thumbnail FAIL + Explorer can't access files with thumbnails enabled-fail.png  
My System SpecsSystem Spec
.

07 Dec 2010   #2
Fureon

Windows 7 Ultimate x86 RTM
 
 
Thumbnail generation failure + problem accessing files

Antivirus found a couple of trojans but they don't seem to be the reason.
My System SpecsSystem Spec
07 Dec 2010   #3
Fureon

Windows 7 Ultimate x86 RTM
 
 

Problem solved.

The cause was so ridiculous it's just funny xD

Poor thing (either Explorer or a certain codec) couldn't generate a preview for an .flv file in one of the folders, and it just got stuck on it, hanging up explorer, and as a result, preventing thumbnails generation for all consequent folders and all file operations.

Sheesh... this is just silly!

Thanks for not helping, have a nice day.
My System SpecsSystem Spec
.


Reply

 Thumbnail FAIL + Explorer can't access files with thumbnails enabled




Thread Tools





Similar help and support threads
Thread Forum
No thumbnails for Fujifilm RAF files generated in Explorer -Win7 64bit
When I click open a folder, with "Large" or "Extra Large" icons selected as the viewing mode, thumbnails are generated for any JPEG files, but not for the RAF (Fuji RAW) files. For those, there is only the icon for the default program I have set. But, I have two IDENTICAL PCs, both with everything...
General Discussion
Explorer Crashes When Viewing .mkv files (thumbnails)
This problem has bugged me for a few weeks now and I can't seem to find a solution. When I open the folder, some folders' thumbnails load quickly while others don't at all or only a fewfiles (when i look inside a particular folder). The green 'loading bar" in the filepath bar stops moving and...
Music, Pictures & Video
Explorer only showing thumbnails for mvk files [Divx Plus]?
I've already reinstalled everything Divx, and I'm using the latest codec pack. The thumbnails were gone after a reboot, so now I only see blue/yellow Divx icons. After I reinstalled the codec pack I could see thumbnails for mvk files, but avi and mp4 are still the same. I'm 99% sure I haven't made...
Music, Pictures & Video
Windows Explorer crashes with MP4 files in Large Icons(thumbnails)view
Whenever I view a folder which contains .MP4 (H264) video files in large icon view (shows thumbnails), Windows 7's Explorer crashes. Explorer loads for a few seconds, the green progress bar shows up, and then boom!, Explorer crashes. The thumbnails are not shown before crashing. Does anyone know...
BSOD Help and Support
Thumbnails for video files no longer showing in Windows explorer
Somewhere along the line windows explorer stopped displaying thumbnails for video files in My Videos (see pic). I'm not sure what triggered the change but a few things I did recently include uninstalling Windows Media Center and rebuilt the WMP library. A few things I tried to fix, all...
Media Center
Google Thumbnail Fail
Okay, so this isn't the funniest thing in the world, I've just never seen the thumbnail picture on google news be THIS FAR OFF! How in the world do you post a story regarding a CEO resigning, and then have a picture of a Baltimore Ravens football player? I guess it IS Monday.. Happy Monday...
Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App