Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SERVICES.MSC issue


14 Dec 2010   #1

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 
SERVICES.MSC issue

Is there a way to fix the issue I am having in the image.

Note: See attachment for image.


Thanks for advance for the help.



Attached Thumbnails
SERVICES.MSC issue-services.msc-issue.jpg  
My System SpecsSystem Spec
.

14 Dec 2010   #2

Windows 7 Ultimate x64 SP1
 
 

Looks like you're using some kind of third party theme. Could probably fix it by not using it.
My System SpecsSystem Spec
14 Dec 2010   #3

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

ah no. That is not the issue.
My System SpecsSystem Spec
.


14 Dec 2010   #4

Vista Ultimate 32 bit, Win 7 Pro 32 bit, Win 7 Pro 64 bit
 
 

How do you know it isn't, it looks like some kind of a font, and whatever you are using is looking corrupted.
My System SpecsSystem Spec
14 Dec 2010   #5

Windows 8.1 Pro RTM x64
 
 

That is the Wingdings font.

Services (Local) Name:  Capture.PNG
Views: 388
Size:  1.3 KB
Select an item to view its description. Name:  Capture1.PNG
Views: 7
Size:  1.9 KB

Although the question remains: How did this end up being displayed here?

Have you used this font anywhere? Is anything else affected? What happens if you click on the name of one of the Services (e.g. Adaptive Brightness)? Does it display in English or in Wingdings?


My System SpecsSystem Spec
14 Dec 2010   #6

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Try restoring default Windows 7 fonts using Option 3, 3 in this tut.

Fonts - Change
My System SpecsSystem Spec
14 Dec 2010   #7

Windows 8.1 Pro RTM x64
 
 

I am pretty sure that there isn't any corruption with the plugin as the text is correct, albeit in the wrong font.

You could run System Files - SFC Command - Vista Forums (where this refers to a Vista disk, obivously substitute your Windows 7 disk) to see if this picks up anything.

The other option is to change your theme to see if that makes a difference (I know that you have already dismissed this, but it is still worth a try).
My System SpecsSystem Spec
14 Dec 2010   #8

Windows 7 Ultimate x64 SP1
 
 

You could run SFC, but be aware that if you run sfc/scannow it will take the third party theme away. Could always run sfc/verifyonly first just to check.
My System SpecsSystem Spec
14 Dec 2010   #9

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Ok Guys . I ran the sfc /scannow command no issues found. I've been using this theme that I have for a long time a year I believe. Services.msc is the only window that is having that font displayed. It wasn't there a few days ago. I went to services.msc yesterday and that is when I saw those fonts.
My System SpecsSystem Spec
Reply

 SERVICES.MSC issue




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:12 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33