Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Serv-u not work for win 7

03 Jan 2009   #1
swbchen

Windows 7
 
 
Serv-u not work for win 7

Serv-u not work for win 7?? Why the server not work in win 7 ?????


My System SpecsSystem Spec
.

03 Jan 2009   #2
Joe

Windows 7 RC
 
 

Quote   Quote: Originally Posted by swbchen View Post
Serv-u not work for win 7?? Why the server not work in win 7 ?????
Welcome to the Se7en Forums

You might want to try running the program in compatibility mode.

I hope this helps.
My System SpecsSystem Spec
03 Jan 2009   #3
swbchen

Windows 7
 
 

What I mean is: outbound is OK but inbound not OK !
My System SpecsSystem Spec
.


03 Jan 2009   #4
z3r010

 

Have you created a firewall rule to allow inbound on the port you want open?
My System SpecsSystem Spec
03 Jan 2009   #5
swbchen

Windows 7
 
 

Where to create this rule ?? norton Antivirus or network (by ADSL) ? how to do that ?
My System SpecsSystem Spec
03 Jan 2009   #6
johngalt

 

Don't forget that you have a default firewall running with W7 also - Windows Firewall - and that is where you'll have to be making changes.
My System SpecsSystem Spec
29 Dec 2011   #7
jlampeATrhino

64-bit Windows 7 Ultimate
 
 
Serv-U Does Support Windows 7 - Without Compatibility Mode

Quote   Quote: Originally Posted by Joe View Post
You might want to try running the program in compatibility mode.
Serv-U FTP Server was completely rebuilt in 2008 to support 64-bit operating systems like Windows 7 in native, zero-emulation code. As long as you are running a current version of Serv-U (e.g.. version 11 or higher) you will be fine.

Older, unsupported (and frankly, insecure) versions of Serv-U (e.g., Serv-U v.6) may work with compatibility mode flipped on, but I wouldn't bet on it.
My System SpecsSystem Spec
Reply

 Serv-u not work for win 7




Thread Tools





Similar help and support threads
Thread Forum
Windows won't boot, startup won't work, safe mode dosent work
Today my laptop was working fine but then I shut it down and turned it on again, when I turned it back on, after the Starting Windows and windows logo disappear I get a blue screen for half a second then my computer try's to reboot, I've tried to use startup reapir but u just have a crusor with a...
General Discussion
After Win 7 Serv Pack 1 install, USB drives not recognized, Err Code 1
I installed Windows 7 service pack 1 this morning and the USB disk drives are no longer recognized: Generic Compact Flash USB Device - This device is not configured correctly. (Code 1) The service cannot be started, either because it is disabled or because it has no enabled devices associated...
Hardware & Devices
Windows Home Prem serv pack1...problems
Hi everyone, i have a laptop,Sony Vaio,running Windows Home Prem serv pack1.OS 64 bit,memory 4.00GB,and the problem is,something happend,but when a try to used,for my works,alarm said,C:\ProgramFile\......EXE. is not valid Win32....im try to remove some application,but still doing,:cry: I need...
Windows Updates & Activation
Remove Network icon in Nav pane in Win 2008 Serv R2
Hello Thank you for this tip & very clear explanation. If only MS could be so helpful. I have several related questions & problems that you may wish to help with: 1) i am a newbie 2) i administer a new Windows 2008 Server R2 (for RDS) 3) i want to: a) Remove Network icon from Navigation...
Network & Sharing
problems about shared folder from samba(linux file serv
Hi, all I have a file server on linux box. It's used to work fine on Win xp. Now I have new Win 7 box on LAN. It seems works when I map a drive on one shared folder from file server. It didn't ask me user name password and automatically connect. While on XP at the first time connection XP will...
Network & Sharing
Can't load RemoteAccessConnectionManager serv. Eror:711
Ok guys, need your help here, I can't connect to internet, this is my problem: in services, if I choose start, this is what I get: typed regedit, this is what I have for rasman ( I don't understand anything of it): tried with sfc: this is the cbs log: system restore didn't helped,...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App