Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems cloning to new SSD


26 Dec 2010   #1

Windows 7 Professional 64-bit
 
 
Problems cloning to new SSD

OS is Windows Pro 7 64.

The new SSD is Intel X25 80GB. I'm using the free Acronis' Intel Data Migration Software to clone old C drive to the new one, and am getting a "failed task" message each time I try it. The old drive is 250GB Western Digital, but only have 61GB used.

Any idea what my problem could be?

My System SpecsSystem Spec
.

26 Dec 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Just guessing:

The software may be expecting the destination partition to be AT LEAST as big as the source partition. You have an 80 gig destination partition and MAY have a 250 gig source partition--even though only 61 are used?

Some migration software is smart enough to get around this. I don't know if the Intel software is that smart.

If the Intel software is not that smart, your alternative would be to shrink the source partition to 80 gig or less before you attempt to migrate.

Just a guess.

Paragon has some new software out that is supposed to be smart enough to allow you to move a 250 gig drive to an 80 gig drive without having to go through the shrinking business. Sells for $20, I think. But wait for other opinions as this may not be your issue.
My System SpecsSystem Spec
26 Dec 2010   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

This one works prefectly. i just tried it. Paragon Migrate OS to SSD - Overview
My System SpecsSystem Spec
.


26 Dec 2010   #4

Windows 7 Professional 64-bit
 
 

Thanks for the info, guys. I'll let you know how things work out.
My System SpecsSystem Spec
01 Jan 2011   #5

Windows 7 Professional 64-bit
 
 

First of all, Happy New Year!

Sorry it's taken me so long to get back to y'all on this. The next day, my father and I tried the Intel software again, and this time ran it as an administrator. It worked good, but we had to repair the boot partition afterwards.

The new SSD was running swell, but I was getting the kernal power reboots a bit more frequently than normal. However, since I installed and ran the Intel SSD toolbox program, it's been running great!

Thanks anyways!
My System SpecsSystem Spec
Reply

 Problems cloning to new SSD




Thread Tools



Similar help and support threads for2: Problems cloning to new SSD
Thread Forum
Cloning again to same SSD! Backup and Restore
Solved HDD dying - problems cloning Hardware & Devices
cloning Backup and Restore
Cloning to SSD Installation & Setup
Cloning Win 7 PCs Network & Sharing
Problems cloning W7 to new HD Installation & Setup
Cloning HDD? General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33