Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: programs won't launch, frozen toolbar, slow/unresponsive, etc.

27 Dec 2010   #1

windows 7 64-bit
 
 
programs won't launch, frozen toolbar, slow/unresponsive, etc.

Really hoping I can find some help here. I'm currently running windows 7 64-bit and it's been perfectly functional and great since I got it 6 months ago (all new PC, not an upgrade).

Anyways, a few days ago, Action Center told me I have one important message: windows update turned off. I had thought it was already on but whatever, I enabled it again.
Next day, Action Center told me the same thing... ok, whatever. Enabled it again. I actually don't know if this has anything to do with anything, but anyways...
Next day I booted up and it seemed super slow. Start menu took a while to pop up after clicking. NOTHING would launch. I'd press it and nothing would show up. Tried to start task manager, it told me it couldn't launch.
Booted in safe mode with networking, everything's fine.
msconfig: disabled all startup items and services, rebooted normally and everything works fine (albiet, still a little slow)
enabled all startup items, rebooted normally and everything still works fine (still a little slow)

I believe the problem is with a microsoft-related service. normal boot works fine with all non-microsoft services enabled but I CAN'T seem to pinpoint which microsoft service is messing up.

trouble is, everything is a little inconsistent. like, I'll reboot normally with almost all services disabled and it'll be fine but then after a few minutes of messing around, all programs will freeze again. then again, sometimes it'll work fine and just be slow. no matter what though, with all services enabled, the original problem persists.

I'm not a noob but I'm feeling like this is beyond my abilities to fix. any advice? for all I know it's not even a service that's messing up, it's something completely unrelated (although I'll admit it doesn't feel like virus/malware/etc)

HELP.


My System SpecsSystem Spec
.

27 Dec 2010   #2

Windows 8.1 Pro x64
 
 

Boot into safe mode with networking and run a scan of Malwarebytes
My System SpecsSystem Spec
28 Dec 2010   #3

windows 7 64-bit
 
 

malwarebytes found one malware but problem persists.
superantispyware found nothing.
see attached malwarebytes log.


Attached Files
File Type: txt mbam-log-2010-12-27 (14-23-39).txt (1.0 KB, 37 views)
My System SpecsSystem Spec
.


Reply

 programs won't launch, frozen toolbar, slow/unresponsive, etc.




Thread Tools



Similar help and support threads for2: programs won't launch, frozen toolbar, slow/unresponsive, etc.
Thread Forum
Programs slow to launch and close and hanging Performance & Maintenance
Solved Saving order of programs in custom quick launch toolbar Customization
Some Programs Slow to Launch from Start Menu Performance & Maintenance
Quick Launch Toolbar, Icons and Win7StyleBuilder Customization
Quick Launch Toolbar Stops Responding - Frozen White Rectangle General Discussion
How to Pin Network Icon to Quick Launch toolbar General Discussion
[Random problem] the Quick Launch toolbar disappears Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33