Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Startup problems with AtiPcie.sys

29 Dec 2010   #1
HelloINeedHelp

Windows 7 Home Premium x64
 
 
Startup problems with AtiPcie.sys

Hey. My new laptop is now completely useless thanks to Audacity. I downloaded because I needed a good sound editor. I opened it up andstarted messing around with it. Then I made a 2minute chirp from 400 hz to 2000 hz and I was like laughing for some reason. About 45 secs in the computer froze and nothing reponded. So I took out the battery and turned it back on. It got stuck on the starting windows screen so i took out the battery and tried safe mode. It started to load the drivers but I noticed it got stuck on AtiPcie.sys.

Things i have tried but haven't worked:

-System Restore
-Last known good config

Help?


My System SpecsSystem Spec
.
29 Dec 2010   #2
bmcdevitt

Windows 7 pro 64 bit
 
 

you were laughing for some reason? -> keep the green to a minumum while doing important things on your computer ....

you should scan your computer for viruses using a bootable antivirus CD
i like http://www.techmixer.com/kaspersky-rescue-disk-2010/ after this, if it gets everything off

if you have your win7 installation disk put it in, boot up from that and click startup repair

you install any new drivers lately like this one http://www.sevenforums.com/crashes-d...ipcie-sys.html ?
My System SpecsSystem Spec
29 Dec 2010   #3
HelloINeedHelp

Windows 7 Home Premium x64
 
 

I tried scanning for viruses but there didn't seem to be any detected. Startup Repair didn't work either. Anything else I can try?
My System SpecsSystem Spec
.

30 Dec 2010   #4
bmcdevitt

Windows 7 pro 64 bit
 
 

do you have anything on there you need? if you had just do a clean install you can always do another fresh load
My System SpecsSystem Spec
Reply

 Startup problems with AtiPcie.sys




Thread Tools




Similar help and support threads
Thread Forum
startup problems
Yesterday i messed with msconfig by unchecking 2 things, both 3rd party apps that somehow ened up in the boot menu list. I clicked restart later and when i tried to start my PC today it went to a prompt that said to insert windows CD and do a repair. But whether i hit enter or esc, it just restarts...
General Discussion
Atipcie.sys locking up on Safe Mode Boot
Decided to do some scanning in safe mode as it is mentioned in Troubleshooting Windows 7. I have noticed it before but never took the time to ask. When loading in safe mode it stops at the AtiPcie.sys loading for a long time. I am wondering if this has anything to do with my problems of not...
General Discussion
laptop in reboot loop - atipcie.sys
Windows 7 Home Premium 64-bit OS, HP G61-304NR laptop is auto rebooting over and over again. I have tried system recover from my recover disks - it did not work. I ordered system recovery disks from HP and had the recover disk reformat the Windows partition (I have a valid backup of this...
BSOD Help and Support
AtiPcie.sys - Startup crashes
First of all, I just want to say right now that I am only a 16 year old kid, so I don't exactly have much knowledge of a computer. I know my way around it, but I'm no computer genius. Now onto the problem... I have a Toshiba Satellite L505 laptop, which I got last September. Last night, I was on...
BSOD Help and Support
Problem with W7 and atipcie.sys
Hey guys, first of all I'm from Germany so sorry for some inapropriate phrases in advance :D Second of all: Thank you for your help. You may don't know, but this thread helped me alot to fix one computer of mine. It works fine now but I'm afraid this problem might occure again in several weeks...
BSOD Help and Support
Bluescreen after load Atipcie.sys
Hi, my english isn't too good but I'll try to explain myself. After install the new Ati driver (ATI Radeon HD3450) a bluescreen keep showing after load Atipcie.sys. I can't start windows. Now I'm on Windows 7 from another partition on the same HD. The recovery disk can't solve the problem. How...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App