Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Wierd stuff, need help

07 Jan 2011   #31

Windows 7 Ultimate

Quick update on my problem: I had got the windows disk to load when i put in a spare DVD drive. But a message pops up saying that a "winlog" file is missing (this may not be the exact name, i am telling you this by memory) So i have made progress but not much....

My System SpecsSystem Spec
08 Jan 2011   #32


Are you booting the DVD? Can you post a picture of the DVD and its contents? Both disks if possible.
My System SpecsSystem Spec
08 Jan 2011   #33

Windows 7 Ultimate

Yes i am booting the dvd. but after it "loads windows files" a message pops up that sais a file called "winload.exe" is missing or something. I happened to get picks of the Contents on the disks:

Heres the one that just says "windows 7 ultimate"

Heres the one that says "bootable"

Hope these help
My System SpecsSystem Spec

08 Jan 2011   #34

Windows 7 Ultimate

if the pics wont load give me your email and ill send them to you
My System SpecsSystem Spec

 Wierd stuff, need help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
This is really really Wierd!
Hi all. I'm just about to switch of my computer now(Win7) and as I click the start button to press 'shut down' there is nothing there. The whole button has dissapeared completely. I can't restart, hibernate, nothing! I'm not a big fan of pressing the power button to turn my system off but I...
General Discussion
My pc is freezing up before I get to the windows is starting screen!! HELP!!
BSOD Help and Support
I have the ASRock N61P-S mobo, i have snapped a pic here for you to look at. Why does it have CPU under "NVIDIA nVIDIA-nForce3....", my other mobo never shows CPU on the mobo temp section??????????
Hardware & Devices
Wierd stuff with a PPPoE connection
I don't know what the hell is going on. So I installed Windows 7 x64 built 7600, internet was working as normal, then suddenly it started to disconnect and get speeds of 200kbps. My connection has a 50mbit limit and so far it worked good on windows Xp. My network card is a nVidia networking...
Network & Sharing
This is SO wierd. Please help:)
Hey all. I just installed Windows 7 Ultimate x64 RTM (<3 my MSDN membership) a couple of days back. Everything has worked fine, with a few quirks (like some additional tweaking needed for apps that have shell extensions), but thats it. I even have games and software that aren't working for other...
Sound & Audio
Something wierd :S
Take a Look at this: 598 rep points and 598 visits :shock: coincidence? Aliens? :p
Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:38.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App