Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: aero isnt working

17 Jun 2009   #1
Ballistyx

Windows 7 RC build 7100x64 // 7260x32
 
 
aero isnt working

ok so i got windows 7 Rc running on my computer and its working fine i just done a clean install on my laptop but the aero isnt working now i got a solid colour for a taskbar and i cant seem to change the settings for it

got any ideas??


My System SpecsSystem Spec
.
17 Jun 2009   #2
sup3rsprt

XP, Seven, 2008R2
 
 

Try to install the ATI drivers for your graphics chip. Then go into Personalization and try to enable the Aero theme.

If you have a real low-end graphics chip, I suppose it's possible that it doesn't support Aero because it would run too slow.
My System SpecsSystem Spec
17 Jun 2009   #3
DJG

 

I've had absolutely no problems with my ATI cards (I've used both a FireGL 7300 and a Radeon 4870HD) using the native Win 7 drivers. As stated above, I'd say double-check your personalization setup and make sure transparency is set to what you want.
My System SpecsSystem Spec
.

17 Jun 2009   #4
Orbital Shark

 
 

What is your WEI score for your 'Dekstop performance for Windows Aero'? Try refreshing the Windows Experience Index and see if that helps.
My System SpecsSystem Spec
17 Jun 2009   #5
Ballistyx

Windows 7 RC build 7100x64 // 7260x32
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
What is your WEI score for your 'Dekstop performance for Windows Aero'? Try refreshing the Windows Experience Index and see if that helps.
While doing this test i got a message of

"Nvidia has stopped working"

Guess its my graphics card so i know where im looking for the problem at

Anyone with ideas now why it would stop working while doing a WEI?
My System SpecsSystem Spec
17 Jun 2009   #6
mxosder16

Windows 7 Ultimate x86
 
 

Quote:
Anyone with ideas now why it would stop working while doing a WEI?
I believe aero always stops while running a wei test
My System SpecsSystem Spec
17 Jun 2009   #7
bloodhound

Windows 7 RTM
 
 

drivers drivers drivers. I've even managed to get Aero working on one of my PCs with ancient GF Ti 4200 with proper drivers and a little tweak to force Win7 to swallow them it took 3 days to find the proper driver though
My System SpecsSystem Spec
17 Jun 2009   #8
Orbital Shark

 
 

Aero is always stopped during WEI collection in order for Windows to get an accurate reading of your GFX performance. I would try downloading the latest nVidia drivers & see if that has any effect.
My System SpecsSystem Spec
17 Jun 2009   #9
bloodhound

Windows 7 RTM
 
 

remember that the best drivers when it comes to NVidia are always the latest beta drivers
My System SpecsSystem Spec
17 Jun 2009   #10
Orbital Shark

 
 

Quote   Quote: Originally Posted by bloodhound View Post
remember that the best drivers when it comes to NVidia are always the latest beta drivers
Not always, we are dealing with a new OS so not all vendors have produced drivers for it yet. Even the nVidia drivers are still being tested. I would install the latest Vista driver in compatability mode and see how you get on.
My System SpecsSystem Spec
Reply

 aero isnt working




Thread Tools




Similar help and support threads
Thread Forum
system recovery isnt working
my system recovery isn't working, i made a restore point encase what i was doing went bad ( nothing to do with windows) and i UN-installed my antivirus and i ran system restore in safe mode and it still says it isnt working 0x80070005 something like that please help
Backup and Restore
Win7bootupdater isnt working on my netbook
i have home premium windows 7 installed on my hp mini 200 4200 netbook (2gb ram) and ive downloaded windows boot updater so that i can change my boot up screen - text and animation to mimic alienware and match as i have a 3rd party theme alienware darkstar running. ive loaded the alien head...
Themes and Styles
My FTP isnt working across the internet.
I installed the IIS FTP and I am able to browse my ftp from the PC by going to the computer name ftp://main or IP address ftp://192.168.1.100 . I went to my router and enabled port forwarding of port 20 and 21 to 192.168.1.100 but when i go to my ftp from the internet. It does...
Network & Sharing
backspace isnt working
Hey, my backspace inst working for a while.. not sticking or something else.. how can i set another key to have backspace functionality? thanks!!
Hardware & Devices
How to get my headset working, mike isnt working
So my nephew is trying to play this game and wants to play using the headset so he can be able to talk while he is playing. Problom is we can hear sound from headset but mike isnt working. The computer im using is Emachines ET1331G Windows 7. If i can get a totorial on how to get this stuff working...
Sound & Audio
stream movie isnt working
hey guys i have windows 7 now. I tryed to watch a movie (on the internet) (i think its a steam movie) but it didnt started. I just see a blank box. I have acrobat reader and flasplayer installed and im using mozzila firefox. I also tryed it with internet explorer but that didn't work. Can...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App