Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: NTFS "Boot" Lost/Deleted

04 Jan 2011   #1

Windows 7 Home Premium 64bit
 
 
NTFS "Boot" Lost/Deleted

Currently scanning my partitions and whilst it is doing it says the Label "Boot" is Lost/Deleted. I need help on how to recover this is I cant boot windows 7

My System SpecsSystem Spec
04 Jan 2011   #2
Microsoft MVP

 

What were you scanning with? Did this cause the loss or just report it?

What is the exact error message when you attempt to boot?

You;ll need to boot the Installation DVD or Repair CD to run Startup Repair up to 3 separate times with reboots until Windows 7 starts:
Startup Repair - Run 3 Separate Times
Repair CD - System Repair Disk

If this fails make sure Windows 7 100mb System Reserved partition (if you have it) or Windows 7 partition itself is marked Active using free Partition Wizard bootable CD or Diskpart:
Partition - Mark as Active
Free Download Magic Partition Manager Software - Partition Wizard Online
My System SpecsSystem Spec
Reply

 NTFS "Boot" Lost/Deleted





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33