Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Failed to locate Application Resources

17 Jun 2009   #1
alwarnecke

Windows 7 RC Build 7100
 
 
Failed to locate Application Resources

Hey everybody, sorry if this isn't the right place to post, but I wasn't sure...

Very recently, upon login every time the welcome screen shows up much longer than usual and when my desktop finally loads, I get an error message saying "Failed to locate application resources." The header in the title bar simply says "Header".

There haven't been any horrible ramifications, except that I can't appear to take ownership and change permissions for my anti-virus software, which is kind of important... but that's another issue

I have Windows 7 RC, build 7100. Thanks in advance for any help!


My System SpecsSystem Spec
.

17 Jun 2009   #2
OEM

OS3.5
 
 

Have you tried to run system restore since you said it happened recently?
My System SpecsSystem Spec
18 Jun 2009   #3
alwarnecke

Windows 7 RC Build 7100
 
 

Good idea! I just tried to run several though, and it says it can't. It says it can't access a few files because of my anti-virus program. I try to disable it in the Task Manager, and it says access is denied. THEN I try and take ownership/give myself full control of the folder and all its contents and my access is STILL DENIED.

I'm getting real frustrated
My System SpecsSystem Spec
.


18 Jun 2009   #4
OEM

OS3.5
 
 

Something I think either ms or the antivirus co. better get fixed before official release as it happens a lot. A kinda long way around, try booting from the install disk and run repair. From there choose to run system restore and it should work.

System restore is great at fixing these types of issues when its a recent change, but only when you can get it to run properly. Vista was very picky as well with SR.

Good Luck, let us know if it runs from the install disk.
My System SpecsSystem Spec
14 Sep 2009   #5
MichaelT

XP
 
 

I had this same problem on my Windows XP Pro system. Upon login I got an error message saying "Failed to locate application resources." The header in the title bar simply says "Header".

By comparing the running processes while the box was open and after I closed the box, I identifed the source as AAWTRAY.EXE. I had recently removed Lavasoft Adaware from my machine and apparently it did not cleanly uninstall.

To resolve this, I reinstalled the latest version of AdAware, then uninstalled it, then deleted the Lavasoft folder and restarted. That did the trick.

Hope this helps!
My System SpecsSystem Spec
14 Sep 2009   #6
alwarnecke

Windows 7 RC Build 7100
 
 

That was the exact problem!! thank you so much!!
My System SpecsSystem Spec
Reply

 Failed to locate Application Resources




Thread Tools





Similar help and support threads
Thread Forum
windows failed to start application missing or corrupt aspire one d255
Hi I am trying to fix my grandaughters acer asprire one d 255 it will not boot up . Says file:windows\system32\winload.exe status oxoooooof info: the selected entry could not be loaded because the application is corrupt when i try to restore to factory settngs only gets to 16 % and gives a...
General Discussion
The Application Had Failed to Start
Can anybody help me with this ? http://i1085.photobucket.com/albums/j430/bryan192/Untitled-16.jpg I have already re-install the program but,still its not working
Software
Crash after failed application launches
I've had my new MSI GE620 for only about a month and half and Ive been getting random crashes, not only but frequently, after trying to launch an application which then stops responding and can't be ended even by a taskkill /f command. Specs: Windows 7 Home premium 64 bit Intel i7-2630QM 2GHz...
BSOD Help and Support
Application is unable to locate MFC90U.dll and others
Good Day Friends, I have an application installed on a Windows 7 machine at office. The application installs VS 2008 Redistributable files during its installations. The installation works fine. On the launch, the application crashes. On reviewing the Event Viewer, I can see "MFC90U.dll"...
BSOD Help and Support
The application failed to start correctly (0xc0000006)
Hi, I am having problems with my Windows 7 x64 bit desktop Computer. It was working fine before the holidays. When I booted it up yesterday, it took an unusually long time to "fire up". I immediately noticed also that I cannot run any of my application on the computer, (Word, Malwarebytes, AVG...
BSOD Help and Support
The application has failed to start because its side-by-side configura
ERROR says, The application has failed to start because its side-by-side configuration is incorrect. Please see the applications event log or use the command-line sxstrace.exe for more detail.
Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App