Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 RC Wont Install Properly...PLEASE HELP!!!

20 Jun 2009   #1
johnny1000

Windows 7
 
 
Windows 7 RC Wont Install Properly...PLEASE HELP!!!

Ok so I just got a new computer, put in the 64-bit RC, it told me what to do, I followed it all and then it said something like "that's all the info we need for now, will start installation and computer will restart serveral times". So it did what it did and then after a couple restarts it stayed off and my monitors power button then just kept flashing and so did my computer, it stayed off for about 20 minutes. Then I pushed the power button and turned it back on and then it loaded up and went to a black screen where it said in the bottom right corner "Windows 7 Evaluation copy. Build 7100" and it stayed on the screen for about 2 minutes and the computer then shut down on its own. Then I reboored it again and it went back to the same screen accept its been on there ever since, about 30 minutes now. What is going on? Even when I take the disk out it shows the same screen when booted up. Somebody please help, thanks!!!


My System SpecsSystem Spec
.
20 Jun 2009   #2
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Sounds like a corrupt install to me.

Try reinstalling, if that doesn't do the trick try making another copy of the disc as it may be a corrupt disc image.

It would also help if you filled out your system specs a bit more. =)
My System SpecsSystem Spec
20 Jun 2009   #3
johnny1000

Windows 7
 
 

Specs are AMD Phenom II X3 720BE, M3A78-EM Motherboard, 4GB G-Skill Ram, Hitachi Deskstar 500GB 7200RPM and Samsung DVD Writer!!!

How can I install again? I can't do anything right now it just boots up and takes me to that black screen. I van go into safe mode, it gives me an option but I can't cause it says Windows isn't finished installing.
My System SpecsSystem Spec
.

20 Jun 2009   #4
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by johnny1000 View Post
Specs are AMD Phenom II X3 720BE, M3A78-EM Motherboard, 4GB G-Skill Ram, Hitachi Deskstar 500GB 7200RPM and Samsung DVD Writer!!!

How can I install again? I can't do anything right now it just boots up and takes me to that black screen. I van go into safe mode, it gives me an option but I can't cause it says Windows isn't finished installing.
Hmm..

So what happens exactly when you boot your computer with the Install DVD in the DVD Drive?
My System SpecsSystem Spec
20 Jun 2009   #5
johnny1000

Windows 7
 
 

Ok, I turn on the computer with the disk in, it turns on and shows the motherboard page quickly, then shows the windows colour logo floating thiny and then goes to that black page and says "Windows 7 Evaluation copy. Build 7100" in the bottom right corner and stays there forever. I swear stuff like this only happens to me lol. I didn't burn the disc myself either, my uncle did and he works with compurers and he's burned it for himself aswell already and it went smooth!!!
My System SpecsSystem Spec
20 Jun 2009   #6
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by johnny1000 View Post
Ok, I turn on the computer with the disk in, it turns on and shows the motherboard page quickly, then shows the windows colour logo floating thiny and then goes to that black page and says "Windows 7 Evaluation copy. Build 7100" in the bottom right corner and stays there forever. I swear stuff like this only happens to me lol. I didn't burn the disc myself either, my uncle did and he works with compurers and he's burned it for himself aswell already and it went smooth!!!
Not just you, anyways.. Can you get into your bios settings?
My System SpecsSystem Spec
20 Jun 2009   #7
jfar

Vista Ult64, Win7600
 
 

Hi, when you boot your computer keep pressing F8 until you get a screen with options on it, I think you are looking for repair option or something like that, I am not turning off mine at the moment to see exactly what it says, I am doing something so I can't, sorry.
My System SpecsSystem Spec
20 Jun 2009   #8
johnny1000

Windows 7
 
 

Quote   Quote: Originally Posted by DarkNovaGundam View Post
Not just you, anyways.. Can you get into your bios settings?
What's that?
My System SpecsSystem Spec
20 Jun 2009   #9
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by jfar View Post
Hi, when you boot your computer keep pressing F8 until you get a screen with options on it, I think you are looking for repair option or something like that, I am not turning off mine at the moment to see exactly what it says, I am doing something so I can't, sorry.
If F8 does not work, then try ESC, F11 or F12. Varies on the Motherboard/Bios.

BIOS is Basic Input Output System (something like that) I want you to check a setting in there, first you need to get into it.
My System SpecsSystem Spec
20 Jun 2009   #10
jfar

Vista Ult64, Win7600
 
 

Hi here is what you are looking for when you press F8 before the splash screen.
Use the repair mode and see if it helps.

-capture2.png


My System SpecsSystem Spec
Reply

 Windows 7 RC Wont Install Properly...PLEASE HELP!!!




Thread Tools




Similar help and support threads
Thread Forum
Computer wont shut down properly
Hey so iv been having this problem for awhile and cant seem to get it fixed. So i screwed up trying to update my drivers. I think i installed the wrong updates and it slowed my computer down and it started to not want to shut down properly then it wouldn't start up properly. So anyway i sent it...
General Discussion
windows 7 wont boot properly.
hi! i have a dell inspiron 1545 laptop with windows 7 home premium edition 32. i performed an update on the software, when the update was complete i tried to login but the welcome sign wasnt going away. after half an hour i forced shutdowned the computer and restarted it i got two option "startup...
General Discussion
Pc wont let me watch Itunes movie properly
On further exploration if i play a movie my cpu on itunes in task manager keeps going up to 98 percent. Im not sure if im posting this in the right place but hopefully someone can help or reply so i can explain my situation. At this moment ive restarted my pc about 10mins ago and my cpu...
Music, Pictures & Video
Laptop wont shut down properly after installing second HDD
Hello. I recently bought this item, for replacing my optical drive with another hard drive. The installation was successful and my second hard drive is showing. My problem however is that my laptop wont shut down completely after this install. I get past the "Windows is shutting down"...
Hardware & Devices
PC wont sleep properly ever since installing SP1
Ever since I installed SP1 my PC completely shuts off instead of going to sleep after the specified time, I double checked and havent change any power settings. When I turn the power on after it tried to sleep I get the initial warning menu saying windows wasnt shutdown properly, so its trying...
Performance & Maintenance
Windows Wont Load Up Properly!!!
Well I had to restart my comp using the on/off siwtch and now when I boot up my comp Windows loads up and I put my password in and everything and its been on the Welcome loading screen now for like 30 minutes, what should I do? Thanks!!!
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App