Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Power plan settings aren't persistent

26 Jan 2011   #1

Windows 7 Home Premium 64bit
 
 
Power plan settings aren't persistent

I have my power plan set to Energy Star with display brightness set around 40% when on battery and 100% when plugged in. It seems to get reset periodically to the default which 40% for both battery and plugged in. I haven't been able to reliably reproduce the problem but every few days the plugged in setting gets reset to 40%. Is this a known problem with Windows 7?

My System SpecsSystem Spec
26 Jan 2011   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Goob, and welcome to Seven Forums.

I've had this happen to me on my laptop a few times as well. It seems to be either happening after a graphics driver update, or after some unknown Windows Update that seems to reset this setting.

You might check your Windows Updates history to see if something has been installed when it happens next to see if you notice the same thing or not.

Hope this helps some,
Shawn
My System SpecsSystem Spec
27 Jan 2011   #3

Windows 7 Home Premium 64bit
 
 

It's not from a Windows Update as I have that disabled and do it manually. My video driver has been up to date since I got the laptop. Thanks for the reply. I'll keep trying to find reproducible steps. If I shutdown the machine and power back up with it unplugged, about half of the time the display brightness for the plugged-in is reset to 40%.
My System SpecsSystem Spec
.


10 Aug 2011   #4

Windows 7 Ultimate x64
 
 

I've been having the same problem on my laptop over the past couple of weeks. I haven't done any Windows updates on this laptop...as they are controlled by WSUS and I'm the WSUS admin at my office.

I'm not upgrading any of my display drivers either. I've been unable to put a finger on what is causing this. It's noticeable when I get to work and I put my laptop into my dock and my laptop display is MUCH dimmer than my second monitor.

Edit: Yes I know this is an old thread, but it describes the issue that I am having perfectly.
My System SpecsSystem Spec
10 Aug 2011   #5
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Parks,

I've noticed it doing this on my laptop sometimes after I have updated the video driver. I just set it back to the brightness dim level I want afterwards.
My System SpecsSystem Spec
Reply

 Power plan settings aren't persistent





Thread Tools



Similar help and support threads for2: Power plan settings aren't persistent
Thread Forum
Internet Explorer - JavaScript Timer Frequency Power Plan Settings Tutorials
Power Plan Settings - Change Tutorials
Power Plan - Restore Default Settings Tutorials
Power plan - do not keep settings! Performance & Maintenance
Power Options/Power plan settings? Performance & Maintenance
Adjust Brightness brings up Power Plan settings! General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33