Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I need help plz


28 Jan 2011   #1

Windows 7 Ultimate 32bit
 
 
I need help plz

how can i fix this?


I need help plz-untitled.jpg



My System SpecsSystem Spec
.

28 Jan 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

My System SpecsSystem Spec
28 Jan 2011   #3

Windows 7 Ultimate 32bit
 
 

no my problem is different
My System SpecsSystem Spec
.


28 Jan 2011   #4

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Well let's get some clarification then.

are all your windows blank?

..a further description of the problem would probably help.
My System SpecsSystem Spec
28 Jan 2011   #5

Windows 7 Ultimate 32bit
 
 

not all the most of them, i guess is a virus -_-" i cant install office because i cant
see nothing and internet download manager is like this game booster tunngle and more
My System SpecsSystem Spec
28 Jan 2011   #6

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

if the problem appeared suddenly with you doing anything specific, a virus is the most likely cause. ...or simply malware, if you can boot into safe mode with networking and run malwarebytes antimalware it should be able to scrub it for you. Important that you run safe with networking though or MBAM can't download or install it's definition updates.
My System SpecsSystem Spec
28 Jan 2011   #7

Windows 7 Ultimate 32bit
 
 

well i gonna try

is like that on safe mode t
i just run malware and see
My System SpecsSystem Spec
29 Jan 2011   #8

Windows 7 Ultimate 32bit
 
 

nothing -_-" there is only one option format??
My System SpecsSystem Spec
29 Jan 2011   #9

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I personally am at at bit of a loss, and no one else seems to be chiming in here. There is generally a option outside of reformat. I've just never personally encountered your problem here.
My System SpecsSystem Spec
29 Jan 2011   #10
Microsoft MVP

 

Did you update Malwarebytes before running a full scan in Safe Mode?

Run a full AV scan. I would update my AV to Avast 5, then schedule a boot scan and restart.

Run SFC /SCANNOW Command - System File Checker

If this doesn't help, try a Repair Install
My System SpecsSystem Spec
Reply

 I need help plz




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33