Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Operating system not found intermittently


07 Feb 2011   #1

Windows 7 Ultimate 64-bit
 
 
Operating system not found intermittently

It seems like every other restart I get that error on boot up. Why is it off and on?

I ran a repair disc (startup repair), I did a memory diagnostic test, and a restore from a month earlier, and still I get this error. Dont have a Win 7 disc, so don't want to do a clean install yet. Any other options?

My System SpecsSystem Spec
.

07 Feb 2011   #2
Microsoft MVP

W 7 64-bit Ultimate
 
 

Here's some interesting info you may find useful and be sure to post back with any further questions you may have and to keep us informed.



After you have copied out or made back-ups of the data you need to save to external media; if you can find an exact Windows version that the PC shipped with you can do a clean install using the activation key on the COA sticker attached to the PC though it may require a robo-call to MS to sort the OEM batch-key.

How to Activate Windows 7 by Phone


If you can't find an exact same version, you could use the info in this tutorial to create an "all Versions" installer of any version Windows installer, to install using the same method I posted above.

Windows 7 Universal Installation Disc - Create


After you have made backups of everything you care to save, the best method is to do a complete wipe (secure erase) of the entire Hard Disk Drive first, it over-writes everything, all the old Windows code including all the old drivers/programs, giving you the best possible space to install Windows to.

SSD / HDD : Optimize for Windows Reinstallation
My System SpecsSystem Spec
07 Feb 2011   #3
Microsoft MVP

 

Try setting HD as first boot device in BIOS setup.

If floppy drive is present, remove it as a working drive in the BIOS and physically unplug it.

If you need to boot CD/DVD, using the one-time BIOS Boot menu key.

If this doesn't help, boot the Repair CD again and run a few more passes at Startup Repair: Startup Repair - Run 3 Separate Times
My System SpecsSystem Spec
.


08 Feb 2011   #4

Windows 7 Ultimate x64
 
 

Hello letsdoamazing,

By chance did do you have a mixed raid/ide disk environment. If you do and your raid set is set to boot,
remove/disconnect the ide drive. Do the windows 7 boot/repair and your problem will be fixed permanently. Then you can just reconnect your ide drive and you are back in business.

Garret334
My System SpecsSystem Spec
09 Feb 2011   #5

Windows 8 Core X64
 
 

Have you checked to make sure the cables are firmly connected to the hard drive and system board?
My System SpecsSystem Spec
10 Feb 2011   #6

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by garret334 View Post
Hello letsdoamazing,

By chance did do you have a mixed raid/ide disk environment. If you do and your raid set is set to boot,
remove/disconnect the ide drive. Do the windows 7 boot/repair and your problem will be fixed permanently. Then you can just reconnect your ide drive and you are back in business.

Garret334
Help me out here. Other than the HDD what do you want me to do?
My System SpecsSystem Spec
10 Feb 2011   #7

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Ztruker View Post
Have you checked to make sure the cables are firmly connected to the hard drive and system board?
Yes.
My System SpecsSystem Spec
10 Feb 2011   #8

Windows 7 Ultimate x64
 
 
RAID / IDE boot problems

Hi letsdoamazing,

I had a similar boot problem with a recent build. The decided to play with the install, the system had 3 drives in it. A pair of 150GB Raptors and a plain WD500GB SATA Drive. I changed the pair of raptor drives to RAID 0 and re-installed the OS. I seemed to get thru the install ok but then for reasons unknown it would not boot. I had all three of the drives on the Motherboard's (ASUS) SATA 1-3. Even though the RAID pair was connected on 1 and 2 it listed the WD500 drive first. I forced the BIOS to the SATA 1-2 raid pair however each time I repaired it. It seemed to work and then it would not reboot on it own. To correct the problem I disconnected the WD500 drive leaving only the RAID 0 pair. I boot using the Windows 7 OS CD and went thru the boot repair process. Rebooted the machine a couple of times to check the repair. Then I reconnected the WD500 drive on SATA 3 and I have not had a problem since.

I hope this helps.
Garret334
My System SpecsSystem Spec
10 Feb 2011   #9

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

Hi,

From your system specs, it doesn't appear that you have a RAID setup. How old is your hard disk? Have you had it for quite some time, or is it new?

Regards,
golden
My System SpecsSystem Spec
10 Feb 2011   #10

Windows 7 Ultimate x64
 
 

Hello Golden,

I have built 3 systems for my own use in the last month, varying from current technology to several/many years old. When I spoke of mixed RAID/IDE I was not speaking of a PATA or ATA technology but a SATA drive defined in the BIOS to use/look like IDE. My new/main system is a Windows 7-Ult,Core I7-950,12GB-DDR3,now 2xRAID0-Sets+@2.6TB,Quadro4000. I also built a Windows 7-Pro,Core 2 Quad-Q9650,8GB-DDR2,1xRAID0-Set+@1.800TB,Geforce8800(will be a Quadro2000 when I can afford another video card) and an WinXp-Pro,Pentium 670,2GB-DDR2,2xSATA@650GB,QuadroFx4000 as loner system. The Win-XP system is truely a spare parts box. Someone recently gave me a decent looking case for free so I thru it together. I did buy the QuadroFX and 1xSATA drive the rest I had in parts already. If you wonder why I buy Quadro cards, I do quite a bit of 2D and 3D cad work, modeling and detailing (Autocad/SolidWorks-structural stuff).

Garret334
My System SpecsSystem Spec
Reply

 Operating system not found intermittently




Thread Tools



Similar help and support threads for2: Operating system not found intermittently
Thread Forum
Need Help. No operating system found General Discussion
Operating system not found... General Discussion
'Operating system not found' HELP ME!!!!!!!!!!!!! Backup and Restore
operating system not found and no drivers were found eror Installation & Setup
Operating system not found General Discussion
Operating System not found Installation & Setup
Solved Operating System not found General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:07 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33