Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: User profile keeps dying

23 Feb 2011   #1

Windows 7 64
User profile keeps dying

I am not sure if this is the right place to start this thread but if there is a better place please let me know.

I have this recurring issue with the user profile ceasing to exist, almost daily, and I have seen several fixes for this on several boards and probably this one.

From the .bak and .ba at the end of the registry files to reinstallng the OS. Basically, what it comes down to is that it works fine for a while I will be surfing or gaming then it freezes for a while and then all my icons and shortcuts disappear when I use the task manager to end the unresponsive program. When I try to relaunch it says that the program is no longer installed or has moved. If I reboot it states that the user profile isn't there and it can't log me in, can't get in in safe mode either. On the odd occasion when I can get in I double check the registry to see if the .bak or .ba is on the user profilelist and it is not there but the refcount is not 0 nor is the other one (sorry I am at work and not looking at it right this second but will check tonight and edit this post).

The only way I can rectify this is to do a system restore to the last one and it works fine for about 24 hours or so then starts all over again. This is fairly new install with only office and a few steam games installed and only one change was made to the install which was moving the user, program files and program files (x86) folders to my F: Drive (WD Caviar Blue I think) and this is because I am using an ADATA 64GB SSD as the OS drive... the instructions I used on that particular forum indicate no one else has had an issue like this. (registry was changed so that C:/users is now routed to F:/users and I have triple checked that nothing was missed on this change).

The only thing I have yet to try is to create a new user profile and change port all the files to that and see if it is just the profile itself that keeps dying. I would love to find the root cause of this to fix that instead of this crappy work around to restore everytime.

Background: whereas I am no slouch on a computer I am mostly self taught and nomenclature is something of a weakness as of yet so please be specific and define acronyms the first time please. I would really appreciate any help anyone can give me.

My System SpecsSystem Spec
23 Feb 2011   #2


Almost sounds like the drive is not accessible to the OS when logging on/off. The BIOS might have a configuration attrib in regards to the USB device itself.
My System SpecsSystem Spec
23 Feb 2011   #3

Windows 7 64

I had considered that and have had some issues with the MSI board I currently have, I usually stay away from flashing the BIOS or anything short of the basics in there. I just don't know why a system would work every single time to correct it if that were the case though. Seems like that sort of rules it out.

Not sure what to look for in the BIOS if that is the problem, and I don't want to part swap.

Ok so I am at home now and it did it upon login just now... typing this from my laptop.

The User Profile Service service failed the logon
User profile cannot be loaded.

BIOS and safe mode both recognized all drives... but this time I was able to get into the backup admin profile in safe mode and it DOES have the .bak at the end of the profile... is there a way to completely prevent this from happening, I don't like to do things reactively on my computer.

Refcount was zero
State was 8000

But even after setting per the instructions of removing the .bak it still did not work, I have tried using different SATA cables and will do a system restore as now no admin accounts will logon to safe mode.
My System SpecsSystem Spec

25 Feb 2011   #4

Windows 7 64

Ok, so I hate to jinx anything but I played Titan's Quest for a full 2 hours and no issues as yet... I will play longer tonight and tomorrow /crosses fingers.

I still need to check my BIOS version but can anyone suggest any tips or tricks for flashing BIOS as I have never done it before and I hear that it can be tricky but others say it is easy.
My System SpecsSystem Spec
01 Mar 2011   #5

Windows 7 64

Looks like doing that trick with the user profile in the registry that ends in .bak did the trick, been 5 days no crashes no loss of data.

The User Profile Service failed the logon. User profile cannot be loaded. - Vista Forums
My System SpecsSystem Spec

 User profile keeps dying

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
User Profile Service failed the logon. User profile cannot be loaded.
Fix "The User Profile Service failed the logon. User profile cannot be loaded." Error in Windows 7 A user profile is a collection of settings that make the computer look and work the way you want it to for a user account. It contains the account's settings for desktop backgrounds, screen...
User profile service failed the logon User profile cannot be loaded
i encounter this problem when i try to login my account which is under a domain. User profile service failed the logon User profile cannot be loaded. Will the OU in ad will affected this problem? Firstly, this machine hostname have not move to Finance OU. But i can login my own account. my...
General Discussion
The User Profile Service failed the logon. User profile cannot be load
Hi On my daughters W7 x86 PC the above message is happening when she tries to logon, the PC was set up with two users, I do noyt know if the other user can logon as she is away and we do not know the password. What can I do to fix this error, all the fixes I can find require the user to...
General Discussion
The User Profile Service Failed to Logon User Profile Cannot be loaded
:( lately when i try to turn on the Guest user ( its my first time to turn on it) then when i try to log on using guest i encounter a error message? the user profile service failed to logon user profile cannot be loaded , i already try to make another user but the message or error is still...
General Discussion
User Profile Service Failed the Login User profile cannot be loaded
Today, Dec.20th, I wanted to create a standard user account for testing. I named it Test. When I tried to log on to Test account, I received the above message. I used the tutorial compiled by Shawn but failed : The User Profile Service failed the logon. User profile cannot be loaded. - Vista...
Performance & Maintenance
The User Profile Service failed the logon. User profile cannot be load
I've searched for about a week now and have not found a solution. I followed the suggestions about the corrupt Profile and the .BAK SID, but neither are my situation. My SID is fine - I did manage to find a temporary fix. If I delete and recreate the user in Active Directory on the server it...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:02.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App