Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Help needed with startup problems

26 Feb 2011   #11

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

i'm getting a sense that people are trying to sell me stuff! Sorry, no offence intended.
If you had checked first you would have seen that both of the A/V's recommended are in fact free. Nobody will try to sell you anything on this Forum, we are all here to help each other, nothing more!
Sorry Sue, didn't just copy you, my typing is a bit slow today so we crossed

My System SpecsSystem Spec
26 Feb 2011   #12

windows 7 64 bit

Sorry, you're right I shouldn't have said that, I do apologise (and I deleted the remark).

I'm just getting frustrated at this, i'm not hugely technical and was hoping they'd be an easier way of diagnosing the problem without downloading and installing even more software.
My System SpecsSystem Spec
26 Feb 2011   #13

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

I expect I may accept your apology on behalf of us all!
What we didn't want was for you to be without any A/V protection. The advice was to uninstall AVG completely then install one of the others so it was jut swopping one program for another!
I would still advise that, You still might have to do a trial and error. Remember you are sitting at your PC, we are just making suggestions!
My System SpecsSystem Spec

26 Feb 2011   #14

windows 7 64 bit

Thanks, I really do appreciate all the suggestions, and again sorry about my remark, it was uncalled for, just my frustration showing through!

I'll have a go at some of the suggestions over the next couple of days and report back.

My System SpecsSystem Spec
26 Feb 2011   #15


Probably the one time out of thousands I've posted freeware without putting the keyword "free" before them!
My System SpecsSystem Spec
26 Feb 2011   #16


Isn't it interesting how even the most subtle communications can make such a difference in the interpretation of what is posted. I think we can all see that you're frustrated Bernie. Hope you get your problem solved.
My System SpecsSystem Spec

 Help needed with startup problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Startup Repair Loop (help needed)
Problem event name: StartupRepairOffline Problem signature 01: 6.1. 7600.16385 Problem signature 02: 6.1 .7600.16385 Problem signature 03: unknown Problem signature 04: 21200053 Problem signature 05: AutoFailover Problem signature 06: 10 Problem signature 07: 0X1a OS version:...
General Discussion
windows 7 is Slow and laggy on startup upgrade help needed
Hi, when i start windows 7 it takes 3-5 minutes for everything to stabilize before i can open applications.I have just 5-6 startup softwares and still PC feels quite slow. Even the browser is quite laggy and slow. So i want to know what should i add to my PC to get rid of this lag. Choose one. ...
Performance & Maintenance
Win7 startup delay... xperfview analysis needed.
Several weeks ago, my startup time went from about 30 seconds to about 3 minutes. Can't remember any specific event. LOOOONG black screen after Win7 login, with only the pointer on screen, for at least 90-120 seconds. Clearly, the attached xperfview shows a lot of nothing from about 38 seconds...
Performance & Maintenance
Needed at Startup?
Is msinfo32 needed at startup? If so, please tell me why.
General Discussion
Troubleshooting startup help needed
Okay I have had Win7 Prof 64bit running fine for a while. I needed to backup my mbp and all my other HDDs are dead (thanks to a MBP that killed them all, screw you apple). I decided since my desktop HDD is 500gb and I am using 100gb, I could use it. I shrunk the partition in Win7, reformatted...
General Discussion
InstallShield Needed At Startup?
Hey all, I was just going through my Startup's via msconfig when I noticed InstallShield listed there. Is it necessary to have it startup with Win 7? I am just a stickler for what gets loaded at startup. :)
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:09.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App