Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot delete registry entries


02 Mar 2011   #1

Windows 7 Pro 64bit
 
 
Cannot delete registry entries

(Incorrectly posted earlier in the sound and devices forum group)

My Wacom Intuos tablet needs a new driver but after removing the old one my Windows 7 Pro 64bit registry still has this old driver mentioned in many lines of all the CurrentControlSet, ControlSet001 and ControlSet002.

I am the Administrator and in CurrentControlSet have changed the Administrator permissions to Full and the owner to Administrator for all of the following

CurrentControlSet
HID
WacomVirtualHID&Col01
WacomVirtualHID&Col02
WacomVirtualHID&Col03
WacomVKHIDCol01
WacomVKHIDCol03

I started Regedit as an administrator but after doing these changes I cannot delete any of the above lines.

Tried same with ControlSet001 and 002 but neither will allow any deletions even where some lines but not all can have permissions and ownership changed.

I can appreciate where Microsoft do not want some Registry entries changed or removed but why can I not remove entries added by a third party hardware supplier?

The existing Wacom driver gives problems with dual screen operation and I feel that I must completely remove all trace of it before adding the new one.

I have read all that I could find about changing inherited and non inherited permissions and ownership but I'm no further forward.

Can anyone advise any other thing that I could try apart from reloading Windows?

regards,

Beemer


My System SpecsSystem Spec
.

02 Mar 2011   #2

Windows 8.1 Pro (x64)
 
 

Are you sure you actually need to remove them? Did you attempt to install the new software/driver?
Furthermore, stay out of ControlSet00# These are just mirrors of CurrentControlSet.
My System SpecsSystem Spec
02 Mar 2011   #3

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

This should be the same as running as an Admin, but type regedt32 into search, and try that.
My System SpecsSystem Spec
.


Reply

 Cannot delete registry entries




Thread Tools



Similar help and support threads for2: Cannot delete registry entries
Thread Forum
Dead registry entries Performance & Maintenance
DirectX 11 Problem: Need your registry entries. Music, Pictures & Video
What are the bad driver list registry entries? Drivers
Solved Registry Entries General Discussion
Need help identifying certain registry entries Performance & Maintenance
AERO Registry Entries Customization
Mysterious registry entries Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33