Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New to the forums and have a problem

02 Mar 2011   #1
cmp007

windows 7 32 bit
 
 
New to the forums and have a problem

Ive had my computer for over a year now and this hasnt started until about 3 days ago. Everytime I close my lid and leace it down for a while when I come back it starts up at the password screen and my hard disks have been shut down and the wireless internet has to restart (which takes like 10 minutes for some reason).

Ive went into the options and have
"when you close the lid - do nothing",
"require a password on wakeup - off",
"Turn off harddisk - never",
"sleep - never" and
"turn off display - never".
I mean I tihnk that covers everything. Am I missing something? I have no idea why it shuts my hard disks down everytime I close the lid. I wouldnt mind except for some reason with my wireless it take it 10 minutes for the internet to gain activity. Any help? Thanks


My System SpecsSystem Spec
02 Mar 2011   #2
cmp007

windows 7 32 bit
 
 

By the way my computer is a HP laptop
My System SpecsSystem Spec
02 Mar 2011   #3
mickey megabyte

ultimate 64 sp1
 
 

hi comp007, and welcome to sevenforums,

i'm not sure why your wireless is taking ten minutes to auto-reconnect - can you manually reconnect in this time?

you could try stopping windows from turning your wifi off - but it will probably lead to shorter battery life.

go to device manager >> find your wireless device >> right-click >> properties >> power management >> untick ''allow computer to turn off...'
My System SpecsSystem Spec
02 Mar 2011   #4
cmp007

windows 7 32 bit
 
 

Thanks man I tried that so I'll see if it works. My computers always on power so I'm not worries about it going dead. And yea I dunno WTF is the deal with the Internet. I think it's the wireless. My dad got AT&T to sell him one and set it up which is stupid and probably bought the shittiest one. It says Its a atheros ar9285 802.11b/g/n
My System SpecsSystem Spec
02 Mar 2011   #5
mickey megabyte

ultimate 64 sp1
 
 

hope it works - let us know!
My System SpecsSystem Spec
02 Mar 2011   #6
Techymike

windows 7 home premium 64
 
 

Did you install the latest windows SP yet? I have heard this has caused wireless issues on laptops while HD issues on desktops?
My System SpecsSystem Spec
02 Mar 2011   #7
cmp007

windows 7 32 bit
 
 

I installed some updates and thats when it started happening the other day. Not sure if it was the SP update or not though. But my wireless has always taken that long to connect. It will connect but says "limited activity" for about ten minutes. But if I go anywhere else to other wireless it connects instantly. So im getting its the wireless adapter we have
My System SpecsSystem Spec
03 Mar 2011   #8
cmp007

windows 7 32 bit
 
 

So after everything the PW screen doesn't come up but it still goes into sleep or something and shuts everything off including the wifi and has to restart. I have no idea why this started and why it wont stop. Anymore suggestions?
My System SpecsSystem Spec
03 Mar 2011   #9
mickey megabyte

ultimate 64 sp1
 
 

have you tried the high performance setting?

-high.png

although it seems you may have a deeper problem if your wifi takes minutes to connect - normally it takes seconds.


My System SpecsSystem Spec
03 Mar 2011   #10
cmp007

windows 7 32 bit
 
 

Yea done the high performance thats what its been on. And ive gone through every setting to not turn the computer or hadrdisks off too
My System SpecsSystem Spec
Reply

 New to the forums and have a problem




Thread Tools



Similar help and support threads for2: New to the forums and have a problem
Thread Forum
Solved Seven Forums, Eight Forums, Registration question Chillout Room
Eight Forums Chillout Room
seven forums, problem with Mozilla System Security
Thank you Seven Forums Chillout Room
Welcome to Seven Forums [2] General Discussion
Forums logging problem? Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App