Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: build 7264 - What's changed


30 Jun 2009   #1

Windows 7 x64 RTM Retail
 
 
build 7264 - What's changed

Just installed 7264 x86 and noticed 2 things.

1. The boot logo thingy seems to pulsate more then the previous builds. Perhaps to better indicate things are progressing.

2. Seems a little faster to start up. Subjective.

Now back to looking for new/changed stuff.

My System SpecsSystem Spec
.

30 Jun 2009   #2

Windows 7 Build 7600 Laptop and desktop. Also OSX 10.5.7 and 10.6 Snow on Laptop
 
 

Well one change, the old Beta keys no longer work
My System SpecsSystem Spec
01 Jul 2009   #3

PTS-Dos
 
 

I think the start menu got darker... looked better before.

Also till giving me wrong drivers for my atheros based WLAN chips in my notebooks... they will randomly shut down the connection... Always have to go back to older drivers...

If this is one of the last RTM builds...then Windows 7 and quality is a joke!
My System SpecsSystem Spec
.


01 Jul 2009   #4

PTS-Dos
 
 

configuration menu for start menu entries has been changed...
e.g. "run" command now at the top of the list..not at the bottom.
My System SpecsSystem Spec
01 Jul 2009   #5
LFB

Windows7 Enterprise SP1 x64 (Technet)
 
 

was using 7260 and didn't notice any changes on this build...
My System SpecsSystem Spec
01 Jul 2009   #6

Windows 7 x64 7229
 
 

Can someone please check to see if the bug mentioned here has been fixed yet? http://www.sevenforums.com/network-i...-internet.html
My System SpecsSystem Spec
01 Jul 2009   #7
LFB

Windows7 Enterprise SP1 x64 (Technet)
 
 

Quote   Quote: Originally Posted by Arsenal View Post
Can someone please check to see if the bug mentioned here has been fixed yet? http://www.sevenforums.com/network-i...-internet.html
Some users on the 7264 thread say that this issue is resolved on this build...
My System SpecsSystem Spec
01 Jul 2009   #8
pmc

Windows 7 X86 SP1 V.741
 
 

Well for me it seems to be a bad option,ive lost the cnq function.
It still working on x64 installation on 7260.
I did a upgraded as usual,so im gonna try a clean on a test partition and see the results.

Test installation confirmed upgrade problem, so its time for the clean installation.
My System SpecsSystem Spec
01 Jul 2009   #9

Windows 7 x86 build 7600
 
 

the password remebering issue is solved. finally.
My System SpecsSystem Spec
01 Jul 2009   #10

Windows Xp 32 bit, Windows 7 next week :P
 
 

Hey guys, did anyone try if router works? Does everything work ok?
My System SpecsSystem Spec
Reply

 build 7264 - What's changed




Thread Tools



Similar help and support threads for2: build 7264 - What's changed
Thread Forum
Upgrade from Build 7100 to Build 7264? Installation & Setup
Key for build 7264 General Discussion
XPmode in build 7264 Virtualization
Build 7264 x64 only USES 5Gb of RAM!! (PLEASE HELP!) Performance & Maintenance
w7 build 7264 question General Discussion
Is Build 7264 real!? General Discussion
Windows 7 build 7264 [Question] General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33