Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NETSTAT.exe running every minute (60 seconds)

18 Mar 2011   #1
elite1967

Windows 7 Ultimate 32bit
 
 
NETSTAT.exe running every minute (60 seconds)

Hi all,
can't understant why, but since a week or so on my server, every 60 seconds I continuously get a window appearing (a DOS-like window, like the CMD window) with "C:\WINDOWS\SYSTEM32\netstat.exe" on the title bar.

The window appears and immediately disappears, apparently not doing anything.

My server configuration:
Intel Atom D510
1GB RAM
Windows 7 Ultimate

Running:
Avast Free
Jdowloader
Java
Squeezebox server


Any idea?
Could this be a virus?


My System SpecsSystem Spec
.
18 Mar 2011   #2
richnrockville

Windows 7 Pro x64 SP1
 
 

Welcome Elite:

Have you looked at my computer management system tools and task scheduler. It appears that some program you installed put the netstat command into task scheduler.

You can also look at services under computer management and see what process's are running.

Rich

PS: What is squeezebox server?
My System SpecsSystem Spec
18 Mar 2011   #3
elite1967

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by richnrockville View Post
Welcome Elite:

Have you looked at my computer management system tools and task scheduler. It appears that some program you installed put the netstat command into task scheduler.

You can also look at services under computer management and see what process's are running.

Rich

PS: What is squeezebox server?
Hi,
thanks for your reply.

I checked in task scheduler, but there is nothing starting every minute and nothing related to netstat.
Also, I checked the services running, but cannot tell if anything is strange.
So I have attached the list of all the services. Could you have a look?

Also, I have forgotten to tell that I am accessing the server using Remote Desktop Connection (from another W7 box).
And that I installed iTunes on the box, besides I am not running it.

Finally, Squeezebox server is a music streaming server from Logitech (Home - Welcome to mysqueezebox.com!)


Thanks for your time!!


Attached Files
File Type: pdf services.pdf (59.8 KB, 25 views)
My System SpecsSystem Spec
.

18 Mar 2011   #4
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

This is what it is netstat.exe
My System SpecsSystem Spec
Reply

 NETSTAT.exe running every minute (60 seconds)




Thread Tools




Similar help and support threads
Thread Forum
Windows glitches freezes every few seconds after running. ga-ep43-ud3l
Hi everyone, Have been trying to troubleshoot this problem for a few months now, so i thought i would ask for some help. So thanks in advance... :) System: Gigabyte ga-ep43-ud3l Kingston SSD running windows / WD Black Caviar 1.5T Storage 2 x 2Gig ADATA Ram NEW Asus HD 5450 Silent Video Card...
General Discussion
Programs stop running a few seconds after startup
I'm experiencing pretty much the same problem this user described: Windows 7 programs not working - Windows 7 - Windows 7 After the desktop is initialized, startup programs would seem to start loading at first, but then will all hang. Seemingly half the drivers don't load, and when I try...
General Discussion
incorrect system time (4 seconds off per minute)
Hi all! We have two computers here with the same hardware and software (see below for details), and on one of them the internal timing is incorrect by ~6%, which can be observed in many different ways: After synchronizing the local clock with an NTP server by the command "net time /set" and...
Hardware & Devices
Netstat -b
Hi. I used the command netstat -b in the command prompt and I got a bunch of text that I don't know what it is. (I closed down all internet connections first, such as steam, web browser, etc.) Could you guys help me find out what these things are? Here's what it looks like: Prot. ...
Network & Sharing
netstat help!
Can someone please explain why when i do a netstat -a sometimes i get some hosts as ESTABLISHED on ports of which I have no idea what they are. Example: one was port 1866 using swrmi protocol. I read on the net that if there's anything showing up as established other that the programs that i...
Network & Sharing
netstat
Good evening you all, Can somebody explain to me why netstat -a gives the right output but netstat -b gives me a warning that i need administrators rights ..mine OS is Win7..is it a bug?.... Iam a Win7 tester
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App