Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't Copy Files To HDD

19 Mar 2011   #11

Windows 7 Ultimate x64

Nah, don't worry.
Most of the time this message simply means that you unplugged the device without the safe removal option first.

My System SpecsSystem Spec
19 Mar 2011   #12
Microsoft MVP

Windows 7 Ult. x64


Lets try a few things: it helps you know what your system specifications are. As a shortcut, please open a cmd window like this:

1. Click Start Orb, and in the search box type cmd.
2. Right click on cmd and click Run as administrator.
3. In the cmd window, type winsat features -v

Copy and paste the text that appears here.

In that same cmd window, change to the USB drive letter. For example, if your USB drive is called E:, then type E: and hit enter. Now type chkdsk (no switches yet), hit enter, and paste the results of that window here too.

My System SpecsSystem Spec

 Can't Copy Files To HDD

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Cannot copy some files!
Unusual problem. My C drive is SSD, one of my external drives (J) is IDE I am trying to copy over from my IDE drive a couple of folders to cut & paste to a small USB flash drive (K) But I get this error message " Could not find this item. " This is no longer in J/???? which I know for a fact is...
General Discussion
Have copied files named "Copy of" instead of "- Copy" (aka XP style)
G'day everyone How can I get Windows 7 to name copied files using the scheme "Copy of" (used in Windows XP and earlier) instead of the default scheme "- Copy", whenever a file is copied to the same directory as the original file? In other words, if you copy a file named "Foo.txt" in a...
General Discussion
cant copy files from (x86) folder
Hi , Im using win7 64 ultimate . A program I use installed in tne (x86) folder runs OK and I can save and delete files from within the program but I cannot see these files from Windows Explorer to make a backup . The files display the infamous yellow lock icon (from within the x86 program) and I...
General Discussion
What if I copy someone else's registry files?
My Win7 home premium 64bit registry is corrupt. I've tried repairing it using System Recovery Options and Startup Repair 3 times but they didn't work. I've tried to copy the files from windows32/system/config/regback to windows32/system/config still no luck (the back-up files seem to be more...
Backup and Restore
Copy Files When Homegroup is available
I have a laptop networked using Homegroup to a main desktop PC. I mostly use the laptop without the main desktop turned on so there is no Homegroup running the majority the of time. What I would like to be able to do is to automatically copy a file from the laptop, overwriting the same file on...
Network & Sharing
Copy only new files
When you go to copy multiple files in Windows 7 Professional 64 Bit edition, there is no dialogue to let you copy only files that are newer. Is that available or is it just the lack of interest of the designers of this software? Is there any work around? Bob
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:14.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App