Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Multiple explorer.exe running in the memory

24 Mar 2011   #1
Sunimar

Windows 7 Ultimate
 
 
Multiple explorer.exe running in the memory

I checked as this has been happening for the last 2-3 days that mulitple explorer.exe is running in the memory at the time of loggin it has 4-5 instances running with an error: explorer has stopped working.

I ran MSE twice but nothing was found that might be causing the error.

Also in the startup two new program has been added & their path is same i.e., c:\windows\driver\win.exe. Now this has been showing for the last 2-3 days in CCleaner & msconfig & even if i remove/diaable it, it shows up again.

I know that mulitple explorer.exe is normal & common for Windows7 but this is not for me as happening for the 1st time. Need some help on this.



My System SpecsSystem Spec
.
24 Mar 2011   #2
StalkeR

Windows 7 Ultimate SP1 / Windows 10 Pro x64
 
 

Give a look here. Ezio has solved his problem with 2 explorer.exe proccesses running
Two Explorer.exe running
My System SpecsSystem Spec
24 Mar 2011   #3
FliGi7

XP / Win7 x64 Pro
 
 

Quote   Quote: Originally Posted by Sunimar View Post

Also in the startup two new program has been added & their path is same i.e., c:\windows\driver\win.exe. Now this has been showing for the last 2-3 days in CCleaner & msconfig & even if i remove/diaable it, it shows up again.
Yea, you're infected with something. That path doesn't exist normally. Boot into safe mode and do another scan. Something should be catching that. Do you not have any antivirus (not counting MSE)?
My System SpecsSystem Spec
.

24 Mar 2011   #4
johnnya

Windows Home Premium 64bit
 
 

Hi Sunimar. In addition to running a Virus Scan in safe mode as suggested by FliGi7, I would download MALWAREBYTES, install, run update tab and the do a full system scan.
Cheers
JohnnyA
My System SpecsSystem Spec
24 Mar 2011   #5
brady

 

check for the win.exe in msconfig /startup... disable it there, then scan.
My System SpecsSystem Spec
25 Mar 2011   #6
Sunimar

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by FliGi7 View Post

Yea, you're infected with something. That path doesn't exist normally. Boot into safe mode and do another scan. Something should be catching that. Do you not have any antivirus (not counting MSE)?
Hmmm will give a try to running in safe mode & then running the scan again. Even i had the same impression that something is creating this .exe file again even if i delete it. Well i got only 1 AV i.e., Microsoft Security Essentials & Malwarbytes.
My System SpecsSystem Spec
25 Mar 2011   #7
Sunimar

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by brady View Post
check for the win.exe in msconfig /startup... disable it there, then scan.
Brady my friend have already done that from BOTH msconfig & CCleaner but this shows up on a Restart Windows Explorer or after a Restart/Reboot.
My System SpecsSystem Spec
25 Mar 2011   #8
Sunimar

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by StalkeR View Post
Give a look here. Ezio has solved his problem with 2 explorer.exe proccesses running
Two Explorer.exe running
Well i did checked that & yeah there is a similarity but not sure if its the same reason as Ezio is using a x64 while i'm on a x32 machine, as i'm aware that x64 does show two instance of explorer.exe....Though will try few tools & methods that he has tried... few i already tried like removing the pregram from CCleaner & msconfig Startup but that couldn't resolve the problem as it comes every time i Restart Windows Explorer/Reboot.
At the time of this post i'm running a scan through MalwareBytes (also updated).
My System SpecsSystem Spec
25 Mar 2011   #9
Sunimar

Windows 7 Ultimate
 
 

If I go into Tools -> Folder options -> View tab and tick "Launch folder windows in a seperate process" then when I open a Folder I have two eplorer.exes running in Task Manager. Now that option i had un-checked recently & now i checked it & restarted my Windows Explorer (through Context Menu) but still there are two instance of explorer.exe.......

Btw while posting this post Windows Explorer crashed twice i.e., "Windows was not responding" & if i click on the option "Check online for solution & close explorer" it still does nothing i.e., checking online for any solution but just the message windows goes away.
My System SpecsSystem Spec
25 Mar 2011   #10
motc7

 
 

If you are still seeing two instances of explorer.exe running, and you've done all these other scans and they are negative, I suggest running first from a command prompt sfc /scannow.

Reboot afterwards and if the problem exists, then I would do a repair of windows 7.

Repair Install
My System SpecsSystem Spec
Reply

 Multiple explorer.exe running in the memory




Thread Tools




Similar help and support threads
Thread Forum
Multiple explorer.exe's one with insane ammount of physical memory use
Hi I've been having a problem recently where my explorer.exe is makeing a duplicate (I think) and the duplicate is useing up to 4,000,000k memory! can some please help me. I have norton installed and malwarebytes. Also heres a picture. http://i.gyazo.com/eed7becc182316646854a4093a09f521.png I...
Performance & Maintenance
multiple explorer.exe is running when taskmanaer is opened
Multile explorer.exe is running when taskmanager is opeened and not abel to stop also. it keesp growing and shuts the system down as it over heats. How can we stop it from running 1000's of explorer.exe files . Need help. Even if i login from safemode with command prompt if i open task manager...
General Discussion
Running out of physical memory
Inspite of writing a lot of text let me post a screenshot to describe it in a better and easier way...... the screenshot of my Windows Task Manager is being attached, from that you can see ordinary system processes are consuming so much of my physical memory.That makes my system a lot slower. I...
Performance & Maintenance
What speed is my Memory REALLY running at??
Friends this has nothing to do with which os, to my understanding, but I posted this on lesser forums and stumped everyone. I predict that will not happen on this forum! In theory my 'project' notebook, having i945GM chipset, is supposed to run the memory bus at either/or 266MHz or 333MHz. I...
Hardware & Devices
Memory of 3 GB running full ?
My memory seems to be running full - this means in the Task Manager under "Free" often a 0 shows up. I added a Screenshot below which shows my normal situation. I noticed that often for example Opera doesn't show pages correctly, even not at all. Opera eats plenty of memory as I see. But I also...
Performance & Maintenance
Running out of memory!
I have a pretty powerful machine, yet windows7 tells me that it's low on memory even when explorer isn't running. Task manager says 3.51 out of 4gb in use, and the largest process is ie9 (52,668k) and dwm (14,660k) for all users. A reboot clears this, but it happens again. What's wrong?! In the...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App