Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Multiple explorer.exe running in the memory


24 Mar 2011   #1

Windows 7 Ultimate
 
 
Multiple explorer.exe running in the memory

I checked as this has been happening for the last 2-3 days that mulitple explorer.exe is running in the memory at the time of loggin it has 4-5 instances running with an error: explorer has stopped working.

I ran MSE twice but nothing was found that might be causing the error.

Also in the startup two new program has been added & their path is same i.e., c:\windows\driver\win.exe. Now this has been showing for the last 2-3 days in CCleaner & msconfig & even if i remove/diaable it, it shows up again.

I know that mulitple explorer.exe is normal & common for Windows7 but this is not for me as happening for the 1st time. Need some help on this.


My System SpecsSystem Spec
.

24 Mar 2011   #2

Windows 7 Ultimate SP1 x64
 
 

Give a look here. Ezio has solved his problem with 2 explorer.exe proccesses running
Two Explorer.exe running
My System SpecsSystem Spec
24 Mar 2011   #3

XP / Win7 x64 Pro
 
 

Quote   Quote: Originally Posted by Sunimar View Post

Also in the startup two new program has been added & their path is same i.e., c:\windows\driver\win.exe. Now this has been showing for the last 2-3 days in CCleaner & msconfig & even if i remove/diaable it, it shows up again.
Yea, you're infected with something. That path doesn't exist normally. Boot into safe mode and do another scan. Something should be catching that. Do you not have any antivirus (not counting MSE)?
My System SpecsSystem Spec
.


24 Mar 2011   #4

Windows Home Premium 64bit
 
 

Hi Sunimar. In addition to running a Virus Scan in safe mode as suggested by FliGi7, I would download MALWAREBYTES, install, run update tab and the do a full system scan.
Cheers
JohnnyA
My System SpecsSystem Spec
24 Mar 2011   #5

 

check for the win.exe in msconfig /startup... disable it there, then scan.
My System SpecsSystem Spec
25 Mar 2011   #6

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by FliGi7 View Post

Yea, you're infected with something. That path doesn't exist normally. Boot into safe mode and do another scan. Something should be catching that. Do you not have any antivirus (not counting MSE)?
Hmmm will give a try to running in safe mode & then running the scan again. Even i had the same impression that something is creating this .exe file again even if i delete it. Well i got only 1 AV i.e., Microsoft Security Essentials & Malwarbytes.
My System SpecsSystem Spec
25 Mar 2011   #7

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by brady View Post
check for the win.exe in msconfig /startup... disable it there, then scan.
Brady my friend have already done that from BOTH msconfig & CCleaner but this shows up on a Restart Windows Explorer or after a Restart/Reboot.
My System SpecsSystem Spec
25 Mar 2011   #8

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by StalkeR View Post
Give a look here. Ezio has solved his problem with 2 explorer.exe proccesses running
Two Explorer.exe running
Well i did checked that & yeah there is a similarity but not sure if its the same reason as Ezio is using a x64 while i'm on a x32 machine, as i'm aware that x64 does show two instance of explorer.exe....Though will try few tools & methods that he has tried... few i already tried like removing the pregram from CCleaner & msconfig Startup but that couldn't resolve the problem as it comes every time i Restart Windows Explorer/Reboot.
At the time of this post i'm running a scan through MalwareBytes (also updated).
My System SpecsSystem Spec
25 Mar 2011   #9

Windows 7 Ultimate
 
 

If I go into Tools -> Folder options -> View tab and tick "Launch folder windows in a seperate process" then when I open a Folder I have two eplorer.exes running in Task Manager. Now that option i had un-checked recently & now i checked it & restarted my Windows Explorer (through Context Menu) but still there are two instance of explorer.exe.......

Btw while posting this post Windows Explorer crashed twice i.e., "Windows was not responding" & if i click on the option "Check online for solution & close explorer" it still does nothing i.e., checking online for any solution but just the message windows goes away.
My System SpecsSystem Spec
25 Mar 2011   #10

 
 

If you are still seeing two instances of explorer.exe running, and you've done all these other scans and they are negative, I suggest running first from a command prompt sfc /scannow.

Reboot afterwards and if the problem exists, then I would do a repair of windows 7.

Repair Install
My System SpecsSystem Spec
Reply

 Multiple explorer.exe running in the memory




Thread Tools



Similar help and support threads for2: Multiple explorer.exe running in the memory
Thread Forum
CPU and Memory running very high - please help! Performance & Maintenance
Windows constantly running out of memory Performance & Maintenance
Ram Memory running on low frequency.Why? Hardware & Devices
Running out of physical memory Performance & Maintenance
What speed is my Memory REALLY running at?? Hardware & Devices
Memory of 3 GB running full ? Performance & Maintenance
Running out of memory! Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33