Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: FILE TYPE ICONS NOT SHOWING WITH CHROME AS DEFAULT BROWSER


25 Mar 2011   #1

Windows 7 Ultimate x64 SP1
 
 
FILE TYPE ICONS NOT SHOWING WITH CHROME AS DEFAULT BROWSER

i am facing this annoying problem with my Windows 7 sp1 x64 system

whenever i set my default browser to chrome 11 i cannot see the icons on saved web pages (web page complete)
see 1st scrshot

now when i set firefox4 as my default browser voila!! i can see the icons
2nd scrshot




Attached Images
  
My System SpecsSystem Spec
.

25 Mar 2011   #2

Windows 7 Ultimate x64 SP1 clean install
 
 

This happened also to me and didn't find a solution, sorry.
My System SpecsSystem Spec
25 Mar 2011   #3

Windows 7 Ultimate x64 SP1
 
 

Can you edit the file associations to point to Chrome...or does Chrome have an option to set these?
My System SpecsSystem Spec
.


25 Mar 2011   #4

Windows 7 Ultimate x64 SP1
 
 

@CyberZeus
thats too bad, does that mean this problem cannot be solved without reinstalling windows??

@DeaconFrost
i have tried setting file association through "default programs" also reinstalled chrome but it didnt helped either

can it be possible that a windows file like shell32 or something might not contain the right icon??
My System SpecsSystem Spec
25 Mar 2011   #5

Win 7 Ultimate 32bit
 
 

EDIT:
Also,, rebuild the icon cache........
Icon Cache - Rebuild


chrome and FF are going to pull from it icons from it's own exe,, not a dll..... hold on,, let me see what I can find

also, have you tried uninstalling and reinstalling Chrome,, this will more than likely be a chrome issue.

Go and download this,.... IcoFX Portable | PortableApps.com - Portable software for USB, portable and cloud drives
then install it, just give it a drive letter like d:\icofxportable
you'll see when you run it,, find where it extracted to,, it's a portable app.

Run IcoFx and find the Chrome.exe file, whatever it is called (i don't use chrome)
Open it in that application
See if it shows you what Icons are in there.
My System SpecsSystem Spec
26 Mar 2011   #6

Windows 7 Ultimate x64 SP1
 
 

^^

yes i have tried to reinstall chrome, but it didnt helped

also tried to rebuild the icon cache by the above link but the issue persists

you see even the "save as" option shows the icons correctly (scrshot)


Attached Thumbnails
FILE TYPE ICONS NOT SHOWING WITH CHROME AS DEFAULT BROWSER-capture3.gif  
My System SpecsSystem Spec
26 Mar 2011   #7

windows 7 ultimate x64
 
 

try delete the icon cache ' go to computer then organize , folder and search options , view , then tick show hidden files. folders then hit ok..then into c drice , users ..ur computer name then appdata then local and scroll down you should see icon cache delete it and restart
My System SpecsSystem Spec
26 Mar 2011   #8

Windows 7 Ultimate x64 SP1
 
 

tried that too........

UPDATE

AFTER REINSTALLING THE VARIOUS CHROME VERSIONS I FINALLY GOT IT TO WORK ONCE BUT AS SOON AS I RESTARTED THE SYSTEM THE ICONS WERE GONE!!!

PLZ HELP ME WITH THIS IRRITATING ISSUE
My System SpecsSystem Spec
08 Apr 2011   #9

win 7 64bit
 
 

any update on this? I'm having the same issue.
My System SpecsSystem Spec
08 Apr 2011   #10

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Mmm! Chrome did change its icons on the last beta update. I wonder if that's the problem. They left the old executable there as old_chrome.exe until the change took effect maybe this has gone missing or the process got screwed up. Have you tried uninstalling, then completely deleting the chrome folder before reinstalling.
My System SpecsSystem Spec
Reply

 FILE TYPE ICONS NOT SHOWING WITH CHROME AS DEFAULT BROWSER




Thread Tools



Similar help and support threads for2: FILE TYPE ICONS NOT SHOWING WITH CHROME AS DEFAULT BROWSER
Thread Forum
Drives not showing, folders/file icons/thumbnails not showing General Discussion
Chrome Browser - Reset to Default Tutorials
Chrome Browser - Change Default Download Location Tutorials
File type icons not showing in explorer General Discussion
Icons not showing if I change layout type Customization
Google Chrome took over as default browser and I couldn't change Browsers & Mail
Make Chrome Canary Built Default Browser Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:49 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33