Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Media Player on startup ?????


29 Mar 2011   #1

Win 7 Ultimate x64
 
 
Media Player on startup ?????

Using Win 7 X64, SP1, and IE9
I have a CPU Monitor gadget - works well - shows CPU activity by the core

For something like 10 to 20 seconds after booting to Desktop there is considerable CPU activity (up to 8%). This is AFTER ALL basic programs are downloaded and initialized.

I have a quick link to the Task Manager on the Task Bar and have verified over and over that this initial "Activity" is all being caused by the Windows Media Player, which I never use.

Something in my "system" is causing this to happen - it wasn't doing this until fairly recently.

Even with the best tools it's hard to figure out what is causing this - Why WM PLAYER runs heavily every time I boot.

This has nothing to do with which browser I am using ( I use them all)
This is an ugly parasite - probably built into Windows 7 (of course I've run virus and spam checkers)

Any suggestions would be helpful.

My System SpecsSystem Spec
.

Reply

 Media Player on startup ?????




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:29 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33