Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Gigabyte Intel 2 RAID arrays 10 and 1 fail

07 Apr 2011   #11

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64 Ubuntu 12.04 LTS Tri-Boot
 
 

Hi,

Is there a chance that a Gigabyte BIOS update addresses the issue? It sounds motherboard related to me.

Regards,
Golden

My System SpecsSystem Spec
.

07 Apr 2011   #12

Windows 7 Ultimate
 
 

Fligi7 - you are totally correct and I am totaly wrong. All 8 ports are RAID compatible but only 6 are Intel RAID compatible. To change to the Gigabyte SATA ports will mean the loss of all data and the loss of the CD/DVD drives.

I have downloaded the correct Samsung test/diagnostic software, created the bootable CD and tested the discs. One is showing an error and has been dispatched to Amazon for replacement - perhaps this will solve the issue.

I shall post back the results when I get the new drive,

In the meantime, thank you all for the help so far. Greatly appreciated.

Kind regards
My System SpecsSystem Spec
07 Apr 2011   #13

XP / Win7 x64 Pro
 
 

Correct, the two purple (I think?) ports are JMicron RAID, I believe. Sounds like it was a disk problem from the get-go, though. Let us know how it turns out once you get the new drive.
My System SpecsSystem Spec
.


08 Apr 2011   #14

Windows 7 Ultimate
 
 

SOLVED - I sent one drive back to Amazon, the replacement arrived PDQ, it has rebuilt and is working AOK. Good on Amazon.

Thank you for all your help and guidance.

Kind regards.
My System SpecsSystem Spec
08 Apr 2011   #15

XP / Win7 x64 Pro
 
 

Good deal. Thanks for posting back up.
My System SpecsSystem Spec
08 Apr 2011   #16

Windows 7 Ultimate
 
 

Dear FliGi7,

Once again you are correct. I bet that you can be a pain in the posterior - as one can be when one is always right - but thank you for your valued and thoughtful input - greatlyappreciated.

Thanks again.
My System SpecsSystem Spec
08 Apr 2011   #17

XP / Win7 x64 Pro
 
 

I'd rather be called names than not called at all. Happy RAIDing.
My System SpecsSystem Spec
14 Apr 2011   #18

Windows 7 Ultimate
 
 

I have resolved the problem - one of the new drives was duff. Now it has been replaced, all is well.

However, now I have a different problem so will open a new thread re: Windows 7 Ultimate will not install on Intel RAID.

Many thanks for everybody's help and guidance.
My System SpecsSystem Spec
Reply

 Gigabyte Intel 2 RAID arrays 10 and 1 fail





Thread Tools



Similar help and support threads for2: Gigabyte Intel 2 RAID arrays 10 and 1 fail
Thread Forum
Gigabyte Z77X-UD3H onboard Intel graphics - DVI issues Graphic Cards
RAID 1 Gigabyte SATA Cannot find the array during Windows 7 install Hardware & Devices
Gigabyte RAID not working. Hardware & Devices
Windows 7 + Intel X25-V SSD = fail Installation & Setup
GIGABYTE raid don't work? Hardware & Devices
Gigabyte GA-P35-DS3 Raid driver. Drivers
Can not find drive for Gigabyte Onboard Raid-Controller Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33