Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird windows 7 problem

18 Apr 2011   #1
ash30000

OS X 10.10 Yosemite & Windows 7 Ultimate 64Bit
 
 
Weird windows 7 problem

Hi all
It is a bit strange but for some reason when i started my computer up this morning alot of my application icons say that they are deleted note the screenshot bellow.
Could anyone help me? please
Ashley




Attached Thumbnails
-untitled7865.png  
My System SpecsSystem Spec
.
18 Apr 2011   #2
Orbital Shark

 
 

Hi,

Are they available in the "Add remove programs" page in Control Panel > Programs?


OS
My System SpecsSystem Spec
18 Apr 2011   #3
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

Hi

If like Orbital Shark said they are still in your "Add remove programs" page in Control Panel > Programs? page it looks more like an icon issue.You could try this Icon Cache - Rebuild

Danny
My System SpecsSystem Spec
.

18 Apr 2011   #4
ash30000

OS X 10.10 Yosemite & Windows 7 Ultimate 64Bit
 
 

ok thanks i will have a look now
My System SpecsSystem Spec
18 Apr 2011   #5
ash30000

OS X 10.10 Yosemite & Windows 7 Ultimate 64Bit
 
 

Hi
Thanks for the help but i rebuilt the icon chache it did change them but now to the icons they should be. (note pic bellow)
Again thanks


Attached Thumbnails
-untitled4245345.png  
My System SpecsSystem Spec
18 Apr 2011   #6
CreepinJesus

Windows 7 Ultimate x64
 
 

I had this issue with one (just one, though) of my icons a few days ago; the only difference being that I just had the 'blank page' icon as shown in ash30000's 2nd post. I 'fixed' it by recreating the shortcut (delete the one with no icon, then make a new one).
My System SpecsSystem Spec
18 Apr 2011   #7
ash30000

OS X 10.10 Yosemite & Windows 7 Ultimate 64Bit
 
 

Hi CreepinJesus
Thanks for the idea but as shown in the pic bellow it is not just shortcuts.
(note i have edited the regestory so that the windows aero glass is completly clear see the pic bellow)
Ashley


Attached Thumbnails
-untitled223.png  
My System SpecsSystem Spec
18 Apr 2011   #8
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

I would try a system restore to before you had this problem or before you edited the registry to see if that puts your icons back System Restore

Danny
My System SpecsSystem Spec
18 Apr 2011   #9
IMAyNeed

Windows 7 Ultimate 64-bit
 
 

This method usually helps me, unless it is more than a few programs.
My System SpecsSystem Spec
Reply

 Weird windows 7 problem




Thread Tools




Similar help and support threads
Thread Forum
Weird boot problem in Windows 7
Hello. I have a Windows 7 32 bits ultimate version which doesn't boot like it should. It gives the error of not shutting down normally. If I click it to Start windows normally it shows Starting Windows and after 2-3 seconds it says "Windows is loading files" just like it starts windows repair or...
BSOD Help and Support
Weird Windows problem
I am having a weird problem in windows. Most programs can't seem to open folders. For example when you click start then your profile picture normally a window pops up showing you the options to change it too right? It isn't doing anything for me. Also when I tell Dropbox to open its folder by right...
General Discussion
Really weird Windows 7 problem please help
Ok so since yesterday my laptop a Dell Inspiron 14R has been acting really weird. So first of all the laptop when I sign in it takes longer then before for it load up. Then when it shows up after a while it freezes and it changes the aero theme to windows basic theme and it starts working normally...
General Discussion
Weird Windows 7 Problem please help!
Ok, Problem: Windows explorer does not seem to update changes I've made to a file. eg. image 1 show the folder viewed through a program and image 2 is viewed though windows explorer. Make sense? view images attached.
Performance & Maintenance
Windows 7 - Weird Problem...
Ok, so whenever I turn off my computer, it doesn't actually turn off. Its like it goes into sleep mode without telling me. This happens every time I turn it off, whenever I turn it back "on", it proceeds as usual until an underscore _ is just blinking in the top left corner, it goes no further...
Performance & Maintenance
Weird problem with Windows 7
I tried looking for help but there's no way to search for the problem I'm having, I tried. I've had 7 before and everything was fine but this time, something's weird. I just recently installed Windows 7 x64 Ultimate Edition and the problem's are that when I play a video file (doesn't matter what...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App