Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with Aero?

26 Apr 2011   #1
1337

Microsoft Windows 7 Ultimate (x64) Build 7601
 
 
Problem with Aero?

Hello again and my apologies for posting due to my problem.
So recently, I have done a fresh install of Windows 7. I have also gotten my drivers updated along with the necessary programs installed too like anti-virus, etc. But why I have noticed is that whenever I were to exit the program using the red cross, it will have some 'lag' issues but it doesn't happen on Alt+Tab or minimizing. Any help would be appreciated. Sorry for my poor explaination. And thanks for viewing and replying.


My System SpecsSystem Spec
.

26 Apr 2011   #2
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

No apologies...that's what we are here for.

I'm not very familiar with Nvidia chipsets, but do they have chipset drivers that need to be loaded as well? If the board was an Intel chipset, I'd suggest loading the Intel Chipset drivers.
My System SpecsSystem Spec
27 Apr 2011   #3
1337

Microsoft Windows 7 Ultimate (x64) Build 7601
 
 

Quote   Quote: Originally Posted by DeaconFrost View Post
No apologies...that's what we are here for.

I'm not very familiar with Nvidia chipsets, but do they have chipset drivers that need to be loaded as well? If the board was an Intel chipset, I'd suggest loading the Intel Chipset drivers.
Ty, DeaconFrost.
I only download the drivers from the website and installed in according to my card. I have been doing so for the last few times so, I don't really think that there is any chipset or is there which I'm not sure of. I've installed the Intel chipset along with other audio drivers as well.
My System SpecsSystem Spec
.


Reply

 Problem with Aero?




Thread Tools





Similar help and support threads
Thread Forum
Aero problem - no Aero
I have a new Dell M4800 laptop, which came with a 500 GB hard drive - all works well here. My problem is with a 1TB samsung evo SSD that has my old computer cloned on it - same windows 7 pro 64 bit O.S. - when I swop the hard drives, this works, but with no Aero. I have installed the latest...
Graphic Cards
Aero problem
So, I have a Win7 Enterprise system that started with a WD Scorpio Black 500Gb hard drive. After having a couple of bad sector failures in the boot area and repairing these problems (chkdsk), I purchased a Seagate Momentus 500Gb hard drive with the same rpm and cache values. I used Acronis True...
Themes and Styles
Aero Problem
Well I get home from work and log on to my pc (dell inspiron 518 : windows 7 ultimate 32bit) and i click and drag my firefox window to the top of the screen and notice that its giving me an outline of the window, instead of moving the window itself. I am sure its not just firefox as, any other...
General Discussion
Aero problem...
hi, i'm new here and i know very little about Windows 7 Enterprise x64. I just migrated in and everything seemed to be going awesome. until I noticed that my taskbar is not in aero mode when my display option is on my laptop only, to be specific it's on "disconnect projector". however when i...
General Discussion
Aero Problem
I have been using custom theme for almost 4 months now but after I install a new theme last night .It was working fine but after I restart my computer it seems to screwed up my aero. Now I can't enable anything all the aero theme are greyed out. What can I do ?
Customization
Aero problem - Aero dissapears from personalize
After killing the process of Aero (wich had a memory leak, it was reaching 1 GB by itself and using all of one core). I restarted the Aero process only to be greeted with something like "your performance analisis was reset" (all my windows7 performance scores were reset) also , aero glass...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App