Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMI Event 10

15 May 2011   #1

Windows 7 Professional SP1 64 bit
 
 
WMI Event 10

I installed SP1 yesterday and I'm getting this when I boot up. Log Name: Application
Source: Microsoft-Windows-WMI
Date: 5/15/2011 4:43:41 PM
Event ID: 10
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Richard-PC
Description:
Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WMI" Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" />
<EventID Qualifiers="49152">10</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-05-15T21:43:41.000000000Z" />
<EventRecordID>3598</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>Richard-PC</Computer>
<Security />
</System>
<EventData>
<Data>//./root/CIMV2</Data>
<Data>SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage &gt; 99</Data>
<Data>0x80041003</Data>
</EventData>
</Event>

My System SpecsSystem Spec
.

15 May 2011   #2

Windows 7 Professional 32 bit
 
 

Are you able to log into your system at all?
My System SpecsSystem Spec
15 May 2011   #3
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Hi squid13. Power your system off with the option by clicking the Windows orb and selecting shut down. If that is no help Uninstall SP1, go to Windows Update and download and reinstall SP1 again. Sound as if you didn't get a complete install on SP1.
My System SpecsSystem Spec
.


15 May 2011   #4

Windows 7 Professional SP1 64 bit
 
 

I did a reformat on the 12 th of this month and that's when it started. What is windows orb? The computer starts up OK it's just that every time I boot or restart I get a WMI in the viewer.
My System SpecsSystem Spec
15 May 2011   #5
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by squid13 View Post
I did a reformat on the 12 th of this month and that's when it started. What is windows orb? The computer starts up OK it's just that every time I boot or restart I get a WMI in the viewer.
This is it, rather than the power button.
Have a look at this, Event ID 10 is logged after installing SP1
My System SpecsSystem Spec
15 May 2011   #6

Windows 7 Professional SP1 64 bit
 
 

Where do you save the script to. After you open the CMD step 6 I don't understand what I would do.
My System SpecsSystem Spec
15 May 2011   #7
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Save the script to a new Notepad document as it says.
Where the cursor is blinking, type in "Change Directory to the one containing workaround.vbs: ( Example CD c:\users\%username%" without quotes substitute your user name for the red text. This is the name of the account you're presently in in. Then copy and paste the text from workaround.vbs in the command prompt, hit enter.
Quote:
This particular Event ID 10 error message listed above can be safely ignored, this is not indicative of a problem with the Service Pack or with the operating system.
My System SpecsSystem Spec
15 May 2011   #8

Windows 7 Professional SP1 64 bit
 
 

I had other stuff not going right so I just finished a clean install on it. Before it was an upgrade from Vista to 7 and you carry your garbage and problems with it. Should of done a clean install to begin with. All I got to do now is load it up and update it. I think I'll hold off on SP1 for awhile before I put it in. Need to make a basic image before I start. Thank you for your help.
My System SpecsSystem Spec
15 May 2011   #9
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

A clean install is preferred over an upgrade. As for SP1, it may be a good idea to wait until you see you have it humming along just fine. SP1 has a few quirks, but not common. It is NOT like XP when it had SP3 come out.
Good luck and let us know the results.
My System SpecsSystem Spec
15 May 2011   #10

Windows 7 Home Premium 64bit
 
 

Was this a installation of Windows 7 with SP already intergrated?

If so, this error in the event log can be safely ignored.

If it bothers you that the error is being logged every reboot, there is a work around.
Just do as it says in the article.


If you Install Windows 7, and then go through Windows updates to get SP1, that error will not appear.
My System SpecsSystem Spec
Reply

 WMI Event 10




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33