Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: View in Task Manager is a bit changed


19 May 2011   #1

Windows 7 Ultimate SP1 x64
 
 
View in Task Manager is a bit changed

Hello people... I just noticed that something is wrong with my Task Manager. Before it was like this



and now:


Before that for some process was showed as 10.xx K ,and now just 10K.
I haven't changed nothing and my bro also I think.
I would give a scan with Malwarebytes today,to see maybe its some malware which I don't beleive because I scanned last week.

Anyone knows what this can be? Thanks
StalkeR.

My System SpecsSystem Spec
.

19 May 2011   #2
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Hi Stalker, try making the TM window wider and readjusting the column width too.
My System SpecsSystem Spec
19 May 2011   #3

Windows 7 Ultimate SP1 x64
 
 

Already tryed that. No effect.
My System SpecsSystem Spec
.


19 May 2011   #4
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Sorry that was my best guess. I had a look at my TM and it does not list the memory with decimal points in it.
My System SpecsSystem Spec
19 May 2011   #5

Windows 7 Ultimate SP1 x64
 
 

Thanks for trying to help Britton! I'll wait to see what will others say...
My System SpecsSystem Spec
19 May 2011   #6

Windows 8.1 ; Windows 7 x86 (Dec2008-Jan2013)
 
 

Doesn't have to be malware.

I know for sure that some programs (like Kingsoft Office) silently change your Formats tab (Control panel - Region and Language) through registry keys. In case of Kingsoft Office it automatically without any prompts changes Decimal symbol and other settings when it starts. No matter what you set there, Kingsoft changes it back.

Looks like something like that might have happened with your system.
My System SpecsSystem Spec
19 May 2011   #7

XP / Win7 x64 Pro
 
 

Did you remove Symantec and install MSE in its place?
My System SpecsSystem Spec
19 May 2011   #8
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Mine shows a comma


Attached Images
 
My System SpecsSystem Spec
19 May 2011   #9

Windows 7 Ultimate SP1 x64
 
 

Quote   Quote: Originally Posted by FliGi7 View Post
Did you remove Symantec and install MSE in its place?
Hello Filigi7. That picture with Symatec(Norton) installed is before that captured. Now I use MSE after I formated my pc.

@Jacee
It was with decimals before,but not anymore.
My System SpecsSystem Spec
19 May 2011   #10

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Jacee View Post
Mine shows a comma
That's normal.

Mine is with commas too.

It's a regional thing - Old World vs. U.S.

Another opposite is in the WEI report. U.S shows periods/decimals in the numbering like. 7.9 Overseas shows commas - 7,9.
My System SpecsSystem Spec
Reply

 View in Task Manager is a bit changed




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33