Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Explorer (Libraries) opens on every startup

20 May 2011   #11

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by mickey megabyte View Post
i'm pretty certain that none of those will prevent your system from starting - at worst certain software won't work quite right.

the entries are simple to re-enable in case of problems.

i suppose it all depends on how bothered you are by the explorer window opening, and how much time/effort you are willing to expend in finding a solution.
I tried with my fingers crossed, as you suggested with no positive results. Explorer still loading on boot. It is just the fact that something besides myself is making something happen on my computer... not a big deal I guess... just aggravating!


My System SpecsSystem Spec
.

20 May 2011   #12
TCG

 
 

Perhaps Autoruns will show something that msconfig is not? It's worth a shot imo.
My System SpecsSystem Spec
20 May 2011   #13

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by TCG View Post
Perhaps Autoruns will show something that msconfig is not? It's worth a shot imo.
I'm not familiar with Autoruns and its a lot to take in so I'm not sure what I'm looking at. Perhaps you could help with the results? [attached]


Attached Files
File Type: txt AutoRuns.txt (351.1 KB, 110 views)
My System SpecsSystem Spec
.


20 May 2011   #14

Windows 7 Home Premium 64 bit
 
 

Not sure it that .txt attachment worked...here's a Word Document attachment...


Attached Files
File Type: doc Autorun.doc (292.5 KB, 95 views)
My System SpecsSystem Spec
20 May 2011   #15

Windows 7 Home Premium 64 bit
 
 

Thanks!
My System SpecsSystem Spec
20 May 2011   #16

Windows 7 Home Premium 64 bit
 
 

If there are any other suggestions later, my ears & thread are open for additional help! I'll just keep things the way they are until something else comes up with a solution. Thanks again.
My System SpecsSystem Spec
20 May 2011   #17

Windows 7 Ultimate RTM (Technet)
 
 

Have you looked in the startup folder (Start, All Programs, Startup)?
My System SpecsSystem Spec
20 May 2011   #18

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by MacGyvr View Post
Have you looked in the startup folder (Start, All Programs, Startup)?
Yes, nothing in the startup folder but Bluetooth.
My System SpecsSystem Spec
20 May 2011   #19

Windows 7 Ultimate X64 SP1
 
 

Just something I found from an old thread (here: http://www.sevenforums.com/crashes-d...n-startup.html)

PLEASE read the thread first, before you go and do the below. The issue is not identical to yours, but it's similar. I'll leave it in your hands whether you want to do it, (although the fix provided is perfectly safe)

Quote   Quote: Originally Posted by Bill2
Open Regedit and navigate to the following key.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
Look in the right pane, there will be an entry called Userinit.
Change the value of Userinit to C:\Windows\system32\userinit.exe
My System SpecsSystem Spec
20 May 2011   #20

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by severedsolo View Post
Just something I found from an old thread (here: http://www.sevenforums.com/crashes-d...n-startup.html)

PLEASE read the thread first, before you go and do the below. The issue is not identical to yours, but it's similar. I'll leave it in your hands whether you want to do it, (although the fix provided is perfectly safe)

Quote   Quote: Originally Posted by Bill2
Open Regedit and navigate to the following key.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
Look in the right pane, there will be an entry called Userinit.
Change the value of Userinit to C:\Windows\system32\userinit.exe
severedsolo, I gave it a try and it seemed to have solved the problem! Everything seems to be functioning properly now that I changed the value for registry entry, 'Userinit'. I thank you for bringing it to my attention and Bill2 for the original post. I am very grateful!
~Craig
My System SpecsSystem Spec
Reply

 Windows Explorer (Libraries) opens on every startup




Thread Tools



Similar help and support threads for2: Windows Explorer (Libraries) opens on every startup
Thread Forum
Windows Explorer (My Computer) opens/pops-up every startup General Discussion
Windows explorer and control panel opens, but keep loading General Discussion
Windows Explorer opens Nav Pane full width Customization
Solved How do you change what the Windows Explorer Folder opens up to? General Discussion
compMgmtLauncher opens instead of windows explorer General Discussion
Windows Explorer shortcut on tool bar, opens library General Discussion
only windows 7 libraries open at startup BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33