Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Explorer (Libraries) opens on every startup


21 May 2011   #21

Windows 7 Ultimate X64 SP1
 
 

Your welcome Craig, I'm glad I could help

My System SpecsSystem Spec
.

29 May 2011   #22

Windows 7 64 bit
 
 

severedsolo, I also had exactly the same problem and your solution worked!! thanks man and like CraigMO2, I'm grateful for your help.
My System SpecsSystem Spec
29 May 2011   #23

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by RickMichigan View Post
severedsolo, I also had exactly the same problem and your solution worked!! thanks man and like CraigMO2, I'm grateful for your help.
Hi RickMichigan, welcome to SevenForums

I'm glad it worked for you, credit where credit is due though, it was actually Bill2 who came up with it, I just googled
My System SpecsSystem Spec
.


05 Jul 2011   #24

Windows 7
 
 

Quote   Quote: Originally Posted by Bill2
Open Regedit and navigate to the following key.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
Look in the right pane, there will be an entry called Userinit.
Change the value of Userinit to C:\Windows\system32\userinit.exe
Hi all,
Had the same problem on a clients machine.
The above edit worked.
Changed C:\Windows\system32\userinit.exe.userinit.exe to
C:\Windows\system32\userinit.exe

TY
Gerry
My System SpecsSystem Spec
17 Aug 2012   #25

Windows 7 Home 64 bit
 
 

This old thread is being resurrected because I am having exactly the same problem with my brand new Lenovo Ideapad model Y480, running Windows 7 Home, 64-bit. As described early in this thread, everything seems to function normally after minimizing or closing the My Computer folder that opens automatically at startup.

Trouble is, the fix described above did not work on my computer.

Even before I got all of my software loaded and email accounts configured, the problem began. And by the way, all of these are mainstream programs - nothing exotic - and are working perfectly in my other computers.

This new (not refurbished) computer arrived from Lenovo only three days ago. Last night I called Lenovo Tech Support, and a technician spent at least an hour working on it by remote-access. Finding no fix, he recommended a "factory reset", which put the computer back to its out-of-the-box condition.

This morning I started all over again to load my software, and the problem started again. I'm not sure it is related, but the problem began after an automatic update for one of the programs downloaded.

The second Lenovo technician is still at it after more than an hour by remote-access, and it is obvious that this is a new and unknown problem for them.

Should I just demand a replacement computer?
My System SpecsSystem Spec
19 Aug 2012   #26

Windows 7 Home Premium 64-bit
 
 

Interesting..

I'm having the same issue and tried the above fix as well but it did not work... and I have a Lenovo Ideapad Z580, brand new. Running Windows 7 home premium 64 bit.
My System SpecsSystem Spec
19 Aug 2012   #27

Windows 7 Home 64 bit
 
 

One more detail about this computer that could be pertinent: it has the optional 32 GB SSD in addition to the mechanical hard drive.

I have performed the Lenovo "OneKey Recovery" three times now, learning more about the issue with each loading of the programs and updates. After the most recent recovery, my first action was to download Adobe Acrobat Standard 10 from the Adobe website, and the "My Computer" folder has opened ever since. In previous tries, it was the same with installation of version 9. The natural conclusion would be that the download is the cause, but I have installed this program in several other computers, and have not experienced this issue before. If it were a common issue, I guess Adobe would know about it and get it fixed.

So, perhaps the issue is caused by some quirk of the Adobe Acrobat download in this particular computer - or this particular Lenovo version of the operating system. I have requested return authorization, but wonder whether a replacemet computer would come with the same problem. I guess we'll know soon enough.
My System SpecsSystem Spec
26 Aug 2012   #28

Windows 7 Home Premium 64-bit
 
 

Let us know. I have a feeling it has something to do with Lenovo since it seems like an odd coincidence that we both have Ideapads.
My System SpecsSystem Spec
30 Aug 2012   #29

Windows 7 Home Premium 64bit
 
 

Wow this is odd. I too purchased a Lenovo Y480 about 2-3 months ago. Everything had worked fine till last week when Windows Explorer starts when the laptop boots up.

Have yet to find a workable solution but I wanted to share my experience since its so oddly similar
My System SpecsSystem Spec
30 Aug 2012   #30

Windows 7 Home 64 bit
 
 

Quote   Quote: Originally Posted by WhiskeyJack12 View Post
...Everything had worked fine till last week when Windows Explorer starts when the laptop boots up.
Could your issue be related to a recent Adobe update, or did you install an Adobe program?
My System SpecsSystem Spec
Reply

 Windows Explorer (Libraries) opens on every startup




Thread Tools



Similar help and support threads for2: Windows Explorer (Libraries) opens on every startup
Thread Forum
Windows Explorer (My Computer) opens/pops-up every startup General Discussion
Windows explorer and control panel opens, but keep loading General Discussion
Windows Explorer opens Nav Pane full width Customization
Solved How do you change what the Windows Explorer Folder opens up to? General Discussion
compMgmtLauncher opens instead of windows explorer General Discussion
Windows Explorer shortcut on tool bar, opens library General Discussion
only windows 7 libraries open at startup BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33