Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 on OLD computers

11 Jan 2009   #11

7 Professional x64 - SP1
 
 

Quote   Quote: Originally Posted by hethoofd View Post
I would try this on my old and useless desktop: AMD Athlon XP 2000+, 256MB RAM, some old low-budget 128MB ATI Radeon video card. It will never work out, but there's nothing on that computer (I formatted the drives) so I'd like to see what happens. It doesn't have a DVD player, though so I can't install it.
Just mount the image using Daemon tools (or another program) and run setup from within XP/Vista. That's how I did mine.

My System SpecsSystem Spec
.

11 Jan 2009   #12

Windows 7 Build 7100 32-bit, Windows Vista 32-bit
 
 

Quote   Quote: Originally Posted by Emcee View Post
Just mount the image using Daemon tools (or another program) and run setup from within XP/Vista. That's how I did mine.
I formatted the drives, so there's no way to do that
My System SpecsSystem Spec
12 Jan 2009   #13

7 Professional x64 - SP1
 
 

Quote   Quote: Originally Posted by hethoofd View Post
I formatted the drives, so there's no way to do that

Heh heh my bad.
My System SpecsSystem Spec
.


12 Jan 2009   #14

Windows 7 RC1
 
 

Quote   Quote: Originally Posted by Emcee View Post
Just mount the image using Daemon tools (or another program) and run setup from within XP/Vista. That's how I did mine.
So did it upgrade or deleted evrything?
My System SpecsSystem Spec
12 Jan 2009   #15

Windows 7 Build 7100 32-bit, Windows Vista 32-bit
 
 

It must have upgraded, since it can't delete the OS from the OS itself.
My System SpecsSystem Spec
12 Jan 2009   #16

Windows 7 RC1
 
 

Hhhmm Im gonna try on my 3.2Ghz P4 512mn Ram and see how it works.
My System SpecsSystem Spec
12 Jan 2009   #17

WIndows 7/Vista/Ubuntu/Fedora
 
 

I'm running it on a 2.0 GHz Athlon XP / MSI 6750 Mobo / 1Gig DDR 400 RAM/ NVidia 5700 AGP. Its running smoothly, haven't got much of a chance to mess with drivers and such though. Might try and run minimal Aero functions. Wondering if the Chipset drivers for the old Nvidia Chipsets will run....
My System SpecsSystem Spec
12 Jan 2009   #18

7 Professional x64 - SP1
 
 

Quote   Quote: Originally Posted by Abhimanyu View Post
So did it upgrade or deleted evrything?
Sorry, I should have specified.

I first made a 20GB partition, then installed it to that. Now I dual boot Vista and 7.
My System SpecsSystem Spec
12 Jan 2009   #19

 

I'm installing it on this computer now:

3.0ghz Pentium 4 w/Hyper Threading
1GB DDR2 RAM
120GB HDD
256mb ATI Radeon x1300 Series GFX Card.
My System SpecsSystem Spec
12 Jan 2009   #20

Windows 7 Build 7100 (x64)
 
 

I'm scared to, but I'm gonna put this on my 1.33Ghz, 512mb laptop.
My System SpecsSystem Spec
Reply

 Windows 7 on OLD computers




Thread Tools



Similar help and support threads for2: Windows 7 on OLD computers
Thread Forum
Windows XP Computers disconnect from shared drives on Windows 7 comp Network & Sharing
Solved Computers with USB 3 and Windows 7 Hardware & Devices
put 1 copy of windows 7 on 2 computers? Installation & Setup
2 windows 7 computers in Lan Network & Sharing
How Do You Get Other Computers To See Windows 7 Network & Sharing
Windows 7: A New Chance for Old Computers? General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:25 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33