Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't believe the WExplorer icon bug is still there!

15 Jul 2009   #1
imacken

Windows 7 64-bit
 
 
Can't believe the WExplorer icon bug is still there!

I can't believe the 'Open' icon bug in Win Explorer is still there in 7600.




Attached Images
 
My System SpecsSystem Spec
.
15 Jul 2009   #2
Zod

Windows 7
 
 

that's not the only one. For instance if you open device manager and go into one device properties and hover the mouse icon over the x button,you'll see the light "fleshing". It's there since Vista
My System SpecsSystem Spec
15 Jul 2009   #3
jasjeet

Windows 7 x64 RTM
 
 

yeahhh the flashing "x" in device manager always bugged me!

and how can i replicate the bug in OP post?

im on x64 7264
My System SpecsSystem Spec
.

15 Jul 2009   #4
RootAdmin

Null
 
 

Quote   Quote: Originally Posted by imacken View Post
I can't believe the 'Open' icon bug in Win Explorer is still there in 7600.

Doesn't happen to me. but, I've also got favorites and libraries disabled.
My System SpecsSystem Spec
15 Jul 2009   #5
Dorfdad

Windows 7 7264
 
 

Quote   Quote: Originally Posted by RootAdmin View Post
Doesn't happen to me. but, I've also got favorites and libraries disabled.
how do you disable those?? I want to do that as well!
My System SpecsSystem Spec
15 Jul 2009   #6
terrannova

Microsoft Windows 7 RTM x64 Ultimate
 
 

I just checked for myself, the bug is not there. And I've done like 8 upgrades since Vista on the same install.
My System SpecsSystem Spec
15 Jul 2009   #7
fakeasdf

Win 7 Pro x64 x 3, Win 7 Pro x86, Ubuntu 9.04
 
 

I hope yall who are experiencing it reported it during the beta... They probably don't fix bugs they don't know about...
My System SpecsSystem Spec
15 Jul 2009   #8
Zod

Windows 7
 
 

Quote   Quote: Originally Posted by fakeasdf View Post
I hope yall who are experiencing it reported it during the beta... They probably don't fix bugs they don't know about...
yes i reported it too,but with no success as i've seen and I seriously doubt it'll be solved in "RTM" at this stage.
My System SpecsSystem Spec
15 Jul 2009   #9
copernicus

7264x64/7260x86
 
 

Don't have that issue on my x64 7264 build, this was an upgrade from 7100.
My System SpecsSystem Spec
15 Jul 2009   #10
imacken

Windows 7 64-bit
 
 

Rather bizarrely, I can't replicate it myself at the moment!!!
My System SpecsSystem Spec
Reply

 Can't believe the WExplorer icon bug is still there!




Thread Tools




Similar help and support threads
Thread Forum
shortcut default icon always changing back to blank icon
All my desktop shortcut have the google chrome icon at first but then after sometime turn blank white icons. How do I change the default icon for all shortcuts in one click? I am tired of re-installing google chrome each time. I don't know why this is happening.
Customization
Taskbar, only icon when one window, icon+label when multiple windows?
I don't want to combine my windows, but when i have only one window open in any program, i know what it is and don't need to see the label as that makes the whole taskbar filled up pretty fast. Is there a way to hide labels when there is one window open, and show labels when having multiple...
Customization
Network status icon and manage networks icon show different SSID
This is a problem that started with the last windows update (which included an update for my wireless network adapter which I have since rolled back). My setup is as follows: I have a dual band router. The 5Ghz band's SSID is (for example) Testg and the2.4 Ghz band's SSID is Testg2. When...
Network & Sharing
Bluetooth wexplorer yellow bar atempt to get content from internet
Hello! I have done some stupid! My bluetooth folder was open with mobile phone paired with PC. Windows explorer sometimes shows up yellow bar for extra advice or information. this time, the bluetooth (mobile) folder had required permission to "get content from internet" or something like that I...
Hardware & Devices
Empty cd.dvd drives don't show in WExplorer
This is a fresh install of Win7/64 after a HD crash requiring a new C:\ drive (for OS and programs). I opted for an Intel X25-M 80 GB SSD in place of the WD 740ADFD that failed. I don't see my cd/dvd drives in Windows Explorer unless I put a disc in them and somehow prompt the system to look for...
Hardware & Devices
White 'File' icon showing over top of normal desktop icon
Really weird, see attachment.. Tried resetting the icon cache. It's like this on all of my desktop icons.. any ideas?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App