Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "New Folder" missing but only in certain Places

02 Jun 2011   #1

Win 7-64, WinXP-32, WinXP-64, Win7-32, WinVista-32, Ubuntu 10.10, Ubuntu server 10.10
 
 
"New Folder" missing but only in certain Places

I've come accross an unusual problem that I've never seen before.
I'm on windows 7 home premium 64 bit.

I have a Library called "work". Its actually located in my documents folder.

In this folder I have \Work\Discs\ubuntu. As you may have guessed I work with linux on occasion.
I wanted to create a new folder here but the new folder button was missing from the toolbar and the context menu.
I can create a new folders elsewhere just not here.

I thought as an easy workround I would create a new folder in the parent directory and simply move it. I created it in \work\discs and then moved it into "ununtu" only to find it wasnt there.
If I navigate to the real location of this folder the new folder is there ok.

Then I thought if this folder is playing up I will create a new one and just delete this one so I created \work\discs\ubuntu2 and moved all of the contents of ubuntu to here.
So far so good.
I then created 3 new folders here "1004" "1010" and "1104" I then moved all the files from ubuntu into these folders.

To be clear now \work\disc\ubuntu2 should now contain 3 folders and no files.
I then deleted ubuntu and renamed ubuntu2 --> ubuntu.
I then double clicked on the new "ubuntu " folder expecting to see 3 folders yet I see the contents as it was before I started. If I call it anything other than ubuntu I see the contents fine but if I name it ubuntu it reverts to its old state.

Any Ideas whats causing this.

My System SpecsSystem Spec
.

02 Jun 2011   #2

W7 Professional x64
 
 

Did you create the folder in windows or ubuntu... and now it is not accessible in the other one, or both?
My System SpecsSystem Spec
02 Jun 2011   #3

Win 7-64, WinXP-32, WinXP-64, Win7-32, WinVista-32, Ubuntu 10.10, Ubuntu server 10.10
 
 

when I'm refering to ubuntu I mean the folder name.
The only OS installed on this PC is windows 7 and all changes are done locally in windowsd 7
My System SpecsSystem Spec
.


02 Jun 2011   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Bigmonmulgrew,

Downloading and merging the folder option in the tutorial below may be able to fix the New Folder part of the issue. It restores the default associations of folders.

Default File Type Associations - Restore

Hope this helps,
Shawn
My System SpecsSystem Spec
29 Jun 2011   #5

Windows 7 Home Premium 64 bit
 
 

I found a simpler way to solve it!

It happened to me when I changed the way I viewed the files inside the folder.

I had forgotten I'd done this, but I had it on Arrange by: File Type instead of Folder. Once I changed it back to Folder, the "New Folder" option returned and the files started behaving themselves.

Top Right of Windows Explorer:



Hope that helps
My System SpecsSystem Spec
21 Jan 2012   #6

Windows 7 Home Premium 64 bits
 
 

I've got the same exact problem. When I create another folder, it works fine, but if I put a certain name, everything's back like it was before and can't add a folder in it. Anyone found a fix for that ? Because I found a temporary one but it doesn't fix it. It's a bit like RealGem said, but instead of changing it to File Type, I changed it to Folder, and voilà it works, but if I switch back to another "Arrange By" in this folder, it comes back.
My System SpecsSystem Spec
Reply

 "New Folder" missing but only in certain Places




Thread Tools



Similar help and support threads for2: "New Folder" missing but only in certain Places
Thread Forum
Group Policy "Preferences" folder missing Performance & Maintenance
Solved "My Pictures/Videos/Music" missing from home folder General Discussion
Windows 7 missing "Create New Folder" option General Discussion
"FunDisc.dll.mui missing in en-US folder" General Discussion
Solved Can't log in new users, missing "default" folder General Discussion
User Folder Missing "Location" Tab - Reg Edit No Help - What To Do? Installation & Setup
How 2 recover missing "Folder Option".... BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33