Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: weird problem in win 7 x64

06 Jun 2011   #1
Mazen

W7 Professional
 
 
weird problem in win 7 x64

I'm having this weird problem with windows 7 that is some files can't be deleted specially exe files, when I click delete they disappear as if they were deleted but when I close then open the same folder again or just refresh the page I find the file still there.

any ideas?


My System SpecsSystem Spec
.
06 Jun 2011   #2
t-4-2

Windows 7 Home Premium 64-bit, SP1
 
 

Quote   Quote: Originally Posted by Mazen View Post
I'm having this weird problem with windows 7 that is some files can't be deleted specially exe files, when I click delete they disappear as if they were deleted but when I close then open the same folder again or just refresh the page I find the file still there.

any ideas?
Just wondering .....
What if you reboot > go back to the same folder. Are the exe files reapeared ?
My System SpecsSystem Spec
06 Jun 2011   #3
Mazen

W7 Professional
 
 

Quote   Quote: Originally Posted by t-4-2 View Post
Quote   Quote: Originally Posted by Mazen View Post
I'm having this weird problem with windows 7 that is some files can't be deleted specially exe files, when I click delete they disappear as if they were deleted but when I close then open the same folder again or just refresh the page I find the file still there.

any ideas?
Just wondering .....
What if you reboot > go back to the same folder. Are the exe files reapeared ?
yes they reappear if I deleted the files before rebooting, but sometimes deleting after rebooting fix the problem (not always though)
My System SpecsSystem Spec
.

06 Jun 2011   #4
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

When you delete, do you get a popup telling you the files are in use?

Name:  In use.jpg
Views: 2
Size:  20.1 KB

A Guy


My System SpecsSystem Spec
06 Jun 2011   #5
alphanumeric
Microsoft MVP

Windows 10 Education 64 bit
 
 

What exe files, and where are they located? Why are you deleting them? Some malicious programs will do this to prevent you from removing them.
My System SpecsSystem Spec
06 Jun 2011   #6
Mazen

W7 Professional
 
 

Quote   Quote: Originally Posted by A Guy View Post
When you delete, do you get a popup telling you the files are in use?

Attachment 158303

A Guy
no when I delete them they are deleted normally (disappear) but when I refresh the page they reappear again
My System SpecsSystem Spec
06 Jun 2011   #7
Mazen

W7 Professional
 
 

Quote   Quote: Originally Posted by alphanumeric View Post
What exe files, and where are they located? Why are you deleting them? Some malicious programs will do this to prevent you from removing them.
exe files like setup files and not necessarily exe file it happens sometimes with folders
My System SpecsSystem Spec
06 Jun 2011   #8
bagavan

Windows 8 Professional x64
 
 

Try to do the same in safe mode.
My System SpecsSystem Spec
06 Jun 2011   #9
Mazen

W7 Professional
 
 

Quote   Quote: Originally Posted by bagavan View Post
Try to do the same in safe mode.
it works ok in safe mode but it's not logical that I log into safe mode everytime I want to delete a file
My System SpecsSystem Spec
06 Jun 2011   #10
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Try a clean start to determine what is preventing you from deleting files.

How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

A Guy
My System SpecsSystem Spec
Reply

 weird problem in win 7 x64




Thread Tools




Similar help and support threads
Thread Forum
Got this weird problem
Ok I just installed a fresh copy of Win 7 Home premium So , i play a youtube video , open up a new tab and when i start browsing in the new tab the music lags like hell and the video lags too. I've never had this problem before the new install of w7 I've attached a video which shows...
Browsers & Mail
Weird problem.
I've tried searching around and haven't come up with anything yet. My problem seems to happen at random times. For some reason, I'll be unable to click on anything except for windows already open. I can bring up the alt-tab screen, but then once I let go of that tab button, it'll stay there and...
General Discussion
I need help with this weird problem
I have BRAND NEW hp G62-143CL notebook And i tried to connect with it to my home internet. Which i can connect with my other LAPTOP and desktop But that computer i connected with wireless and it says "CONNECTED" but it shows in NETWORK SHARING CENTER THAT it is identified network
Network & Sharing
DVD - weird problem..
well.. bought a DVD (says 0 bytes free of 4.00GB) played well till 37:59..then stopped i opened the disc ..in VIDEO_TS folder: there are 2 .vob files-> VIDEO_TS.vob-> 8MB file=which is menu and VTS_01_1.vob->976 MB and this is 37:59... so i guess the player cant start second file (if there...
Music, Pictures & Video
FAX weird problem
Just recently the FAX application has started behaving strangely. Now when receiving a FAX, the status says everything is OK, but when we go to the FAX inbox there is nothing there and it does not print to the default printer either. :confused: Any suggestions??? I have been through all of the...
Hardware & Devices
Very weird problem 64 & 32 bit
Apologies if this is the wrong section on which to start this thread. Still new to this forum and just joined out of desperation. I decided to give a try at Windows 7. Looked up Microsoft W7 site, and downloaded the 64-bit version. I'm VERY sure that I downloaded the x64, as the filename...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App