Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Privileges problem after clean re-install

11 Jun 2011   #11

Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu

System protection (restore points, previous versions Etc), can be a useful aid to running a system but to be truthful restore points do not protect data files so is redundant on a pure data drive. previous versions may be useful but again if you run a proper backup system it is possibly an overhead that is less important.

My System SpecsSystem Spec
11 Jun 2011   #12

Windows 7 Ultimate RTM (Technet)

Turn system protection back on after you fix whatever you need to fix. You only need to have it off for a few minutes.
My System SpecsSystem Spec

 Privileges problem after clean re-install

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Lenovo Clean Install Wireless Problem
I recently got a Lenovo V570 laptop. I was going to do a Clean Install of Win 7 to get the crapware off of the C: drive. I have ran across many threads about when doing a clean install the wifi doesn't work. I have searched for a lot of hours to find the solution and finally have found it but do...
Installation & Setup
Revisiting 'Doing clean install....' with a return of old problem
In my last post to my original thread "Doing a clean install and need advice" I spoke prematurely as all had gone perfectly yesterday. This morning I started it up and was greeted with it "installing 100 updates" or something like that. That done it restarted and all was fine for an hour or so....
General Discussion
Clean Install Problem
Hi, A couple days ago I wanted to try doing a 'super' clean install I suppose, and had heard briefly about DBAN (Boot and Nuke). It sounded good, so I set that to run and went away for about 2 hours and came back to find it at about 15% and it said I had 9 hours to go or something. I had no...
Installation & Setup
Codec Problem w/ Clean install
I'm using Windows 7 Ultimate x64 I've had a lot of problems with my computer due to me being a nut so I decided to do a complete clean install. It's completely clean. So I needed a codec. I installed K-Lite Codec Pack. But it's not working. My audio and video both sound and look horrible....
Installation & Setup
clean install hd audio problem
Hi just wondering if any one has seen anything like this . upgraded a friends computer from xp to win7 home edition computer is a asus main board intel cpu. after installing codecs and drivers using dvbdream (dvb tv software) the system sound works fine and the sound in dvbdream works fine on...
Sound & Audio
Problem with clean install: constant rebooting
I've got a problem with my recently bought (retail) Windows 7 home premium, which fails to install correctly (I've read the tutorial). I had XP and want a clean install. I booted via the dvd using the 64-bit version, chose languages etc. (step 3 in the tutorial) and custom install (step 6). I...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:38.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App