Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: high cpu load and hd continously working when "idle"

19 Jul 2009   #11


wmpnetwk is not necessary if you do not send files from WMP across ur network. U can disable the service if u dont use it. Will help a bit.

My System SpecsSystem Spec
19 Jul 2009   #12

Windows 7 RTM x64

wmpnetwk.exe is a media file. I had this issue a while back, it would take up 2 gig ram and hammer the CPU, i disabled it in services.msc. problem went away. Ive not had that issue in the last couple builds ive tried but RC did have it for me. svchost, you cant do anything about ( i think) and avg is your anti virus. I replaced that with MSE and that runs schweet.

Defo disable media network, you should notice an improvement. Or install the lastest build
Hope this helps
My System SpecsSystem Spec
19 Jul 2009   #13
Microsoft MVP


Download a new copy of AVG
Uninstall the current copy of AVG
Install the new copy of AVG
Update the new copy of AVG

Does that stop the issue? If so, then the AVG was most likely corrupted.
My System SpecsSystem Spec

19 Jul 2009   #14

Win7 64 bits FR

Uninstall AVG and reinstall Avira.
My System SpecsSystem Spec

 high cpu load and hd continously working when "idle"

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
ASUS K61IC high temps under idle and load
Hello guys, i swear its been more than a year since i last visited xP Anyway straight to the point, I have my friends old laptop an ASUS K61IC -intel core 2 duo t6600 2.1Ghz 4gb ddr2 ram and a gt220m Notebooks & Ultrabooks - K61IC and basically the laptop has a dedicated cpu and a...
PC Custom Builds and Overclocking
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
Google "More" and "Search Tools" buttons no longer working...
Sometime over the last few weeks Google's "More" drop-down and its "Search Tools" menu items have quit working in IE10. The other buttons that let you select web, images, shopping, etc. still work properly. The "More" and "Search Tools" buttons get focus when the mouse is over them and they...
Browsers & Mail
BSOD on high CPU load "IRQL not less or equal"
Looks like some heating related issue, as the laptop airflow is not among the best... Would be great if I knew for sure. Thanks, D
BSOD Help and Support
High memory load (~80% idle)
I just installed my new HTPC. This is the spec: ============= AMD A6 with dedicated AGU (ATI Radeon 6530 hd) 4 GB memory Crucial 64 GB SSD Win7 Professional 64 bit I dedicated 512 MB for the AGU.
Performance & Maintenance
Windows Vista/7 "Working In Background/"Busy" Cursor NO
Title is supposed to say that it is NOT animated. I recently purchased a Dell Studio 1737 direct from Dell. Every time I turn on my laptop and log into my account, there would be a blue, animated circle cursor indicating that the laptop was just turned on and that it is working in the...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:47.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App