Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird Windows 7 x64 Problems

18 Jul 2009   #11
nagapelangi

Windows 7 x64
 
 

Ahhh, finally i figured out what is causing the problem. Apparently, the newest windows 7 x64 driver for asus xonar u1 is causing the problem. I removed it, and installed the vista x64 driver and everything else went back to normal. So, its not windows 7 fault.


My System SpecsSystem Spec
.
18 Jul 2009   #12
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by nagapelangi View Post
Ahhh, finally i figured out what is causing the problem. Apparently, the newest windows 7 x64 driver for asus xonar u1 is causing the problem. I removed it, and installed the vista x64 driver and everything else went back to normal. So, its not windows 7 fault.
excellent...glad to be of assistance...
My System SpecsSystem Spec
18 Jul 2009   #13
MrAleX

Windows 7 Ultimate x64 Build 7600
 
 

Quote   Quote: Originally Posted by nagapelangi View Post
Hi everyone, i have been having a lot of weird problems with windows 7 lately.
I'm not sure where to post this thread so i post it here.
Here are some of the problems i had.

-I cannot run Steam, the message error that appears is



-Microsoft office application stop working, here's the error message




-I cannot uninstall my Klite mega codec, the error



-My Media player does not load my h264 capable decoder anymore.


I think that these message error gotta be related to memory problem or something. I really hope someone can help me here.


Btw my system is

Windows 7 x64 rc1 Build 7100
Core 2 duo
Ati hd2400 mobility
4 gig ram
i have used 7600 x64 and here is my problems w/ sw: adobe photoshop cs4 can't run 64 bit mode. only 32 bit mode works. also, i advice you instead of 7100 (which has a lot of bugs) get 7600.16385 and i believe you will have less issues
My System SpecsSystem Spec
.

18 Jul 2009   #14
nagapelangi

Windows 7 x64
 
 

Im not so sure about your problem, but are you using ATI graphic card?
I think ATI catalyst driver doesnt have the hardware accelaration in 64 bit yet. hmm, post some info about your system
My System SpecsSystem Spec
Reply

 Weird Windows 7 x64 Problems




Thread Tools




Similar help and support threads
Thread Forum
2 weird problems
I have a windows 7 64-bit home premium laptop which has been working fine so far after a long time. Recently though i have had 2 problems that i've never faced before and i cant find anything about on google. (the problems started at aproximately the same time) 1) Everytime i open my pc, the...
General Discussion
Weird AERO Problems..
Not sure if this is the right area to post this for help but I'm experiencing weird Aero issues,.. How you might ask i know its aero cause it doesn't happen when i turn aero off here is a few screenshots of what I'm experiencing. http://img11.imageshack.us/img11/9646/24356590.png...
General Discussion
Weird Problems with Windows 7 Ultimate 64
Honestly I think system mechanic is to blame. However restoring the registry may be less of an option than a clean install. The Ownership and Permissions are incorrect on most of the Windows Drive but not much is affected by it. Using manage from my computer's menu drop list reports no...
BSOD Help and Support
Some really weird problems
Hey, So, I got two problems actually. Here's the first one: When I play Left 4 Dead, I can hear slight snapping in the background. After a while it will turn in to loud screeching and hissing and popping and the sound will go out. The sound will later start the loud screeching and etc. and...
Hardware & Devices
Weird slowdown problems
Hello guys, im new around, congratz for the forum it's pretty informative. -Computer composition- Cpu: Q9300(with a thermaltake cooler+fan) M/B: p5n-d Ram: 4*1gb ddr2 800mhz corsair Gpu: gf 9800 gtx 512mb Psu: 750w thermaltake HDDs: 2*500gb seagate 7200rpm + 1 external 1tb seagate(usb...
Performance & Maintenance
Weird new audio problems running Windows 7
I've been running Windows 7 for close to a month now and it's been running flawlessly except until now. I've been having audio play back problems either from Windows Media Player or on Youtube. The sounds become slurry, distorted, laggy every few seconds. I don't quite understand what's causing...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App