Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Helpp needed to after install win7 7600 & 7624

18 Jul 2009   #1

xp pro
 
 
Helpp needed to after install win7 7600 & 7624

anyone knows after installing 7624 the screen just hang at logo screen. cant activate menu but can see the hdd light on and off occasionaly. I use a fresh installation and even wipe clean the whole hdd

for 7600 the screen just blank and some hdd activity is on

Help appreciate.

i am using msi x58 pro-e with msi n295gtx and 6gb ram


My System SpecsSystem Spec
.

18 Jul 2009   #2

Server 2008 R2 SP1, Win7 x64 Pro SP1
 
 

Try to restart and go to the Safe Mode, then install the Nividia Graphic Driver.

You can download drivers from the Nividia webside, or refer to this thread :
Latest NVIDIA ForceWare Video Drivers Windows 7

If this suggestion cannot solve your issue, other friends here will help you, believe.
My System SpecsSystem Spec
18 Jul 2009   #3

xp pro
 
 

for the 7600 installation you cant even go to safe mode. when you go it say you have not start up and hence need reboot to normal window
My System SpecsSystem Spec
.


18 Jul 2009   #4

Windows 7 Ultimate x64 (Retail)
 
 

My suggestion would be to try installing it again.
My System SpecsSystem Spec
18 Jul 2009   #5

Server 2008 R2 SP1, Win7 x64 Pro SP1
 
 

Quote   Quote: Originally Posted by xboxjas View Post
for the 7600 installation you cant even go to safe mode. when you go it say you have not start up and hence need reboot to normal window
???

I have tried 7600.16384, and 7600.16385 x64, both of them can going to the Safe Mode easily as any other version of Windows 7.

While installing, it wont be possible to land the safe mode, I fully understand. As to restart again and cannot going to the safe mode, it's out of my knowledge. I think a lot of the real experts here can interpret this situation for you.

Sorry for not being able to be helpful~~~~
My System SpecsSystem Spec
18 Jul 2009   #6

Win7 Build 7600 x86
 
 

Are you on HDMI cable by any chance?

If so, disconect it and try installing with dull old VGA cable.

After updates and after latest Nvidia drivers, you can switch back to HDMI.


(also goes for DVI, just try VGA cable)


Good luck
My System SpecsSystem Spec
18 Jul 2009   #7

Windows®7 build 7264 x64
 
 

Did I miss something? 7624?
My System SpecsSystem Spec
Reply

 Helpp needed to after install win7 7600 & 7624




Thread Tools



Similar help and support threads for2: Helpp needed to after install win7 7600 & 7624
Thread Forum
Clean Install of Win7 - Codec Installation Advice Needed Music, Pictures & Video
Win7 clean install - is Chipset driver package needed? Installation & Setup
Win7 (7600) randomly freezes BSOD Help and Support
Trying to Install Win7 7600 RTM 64Bit Installation & Setup
Ugh Win7 RTM 7600 64-bit BSOD errors Performance & Maintenance
W7 7600.16385 Lps Needed General Discussion
Problem Installing Wodows 7 7624 Error Code Inside Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:00 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33