Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't Do Anything. Need Help

20 Jun 2011   #1

Windows 7 Home Premium 32bit
 
 
Can't Do Anything. Need Help

Just woke up and now I have a more serious problem. When I start up my computer, the desktop loads but it wont let me do anything. The bar at the bottom of the screen wont load fully and whenever I try to click the start icon, it wont let me. Nor will it let me open any program. The cursor seems to be loading and will never complete. Basically I cannot open anything.

My System SpecsSystem Spec
.

20 Jun 2011   #2

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 

Try doing the shortcut Ctrl + Alt + Delete and see if the process taskbar.exe & explore.exe is there.

Best Regards,
FredeGail
My System SpecsSystem Spec
20 Jun 2011   #3

Windows 7 Home Premium 32bit
 
 

Explore is. Taskbar is not.
My System SpecsSystem Spec
.


20 Jun 2011   #4
Microsoft MVP

 

Does this problem occur in Safe Mode ? If not run Malwarebytes full scan followed by SFC -SCANNOW Command

If Safe Mode doesn't work, boot free Bitdefender bootable CD to run full scan: FREE Bootable AntiVirus Rescue CDs Download List

Next try to access desktop or Safe Mode to run SFC /scannow. If necessary press Control-Alt-Del to open Task Manager, on Applications tab start New task, type sfc /scannow to check System file integrity.

If it wants the command run as Admin, reboot into Safe Mode and select Admin to run sfc.

If SFC will not run, boot into System Recovery Options to run Startup Repair. This should automate SFC and System Restore but if not run it from Command line: SFC -SCANNOW Run in Command Prompt at Boot


Report back Startup Repair and SFC results.
My System SpecsSystem Spec
21 Jun 2011   #5

 
 

Try this: On your Desktop, right-click your Taskbar + go into Task Manager. Select: Processes and see how many iexplore *32 processes are open. Highlight each one and hit the End Process button. A whole bunch of IE tabs/windows will suddenly appear and start closing, but afterwards,Taskbar, icons, and your Desktop should be working again.
My System SpecsSystem Spec
25 Jul 2011   #6

Windows 7 premium 32 bit
 
 

I'm having a very identical problem to yours. Once I startup, I cant do anything and can't use the taskbar. Safemode is the only way i can surf the web or do anything.

I too have explorer.exe but not taskbar.exe

When I went to task manager, i couldn't find any iexplorer 32 anywhere so I don't know if that's the problem.

Really need some help, thanks.
My System SpecsSystem Spec
25 Jul 2011   #7
Microsoft MVP

 

Did you follow the steps given in my post above?
My System SpecsSystem Spec
25 Jul 2011   #8

Windows 7 premium 32 bit
 
 

the point is I can't click on anything. On safemode I can do things, but I can't install anything
My System SpecsSystem Spec
25 Jul 2011   #9
Microsoft MVP

 

There were other steps given to run various tests, scans and commands which are not installed programs.

It's apparent that you're not interested in reading the blue link tutorials, asking any questions then working through each of the steps given.

If you won't do the work then you will not get it fixed. Take it to a shop.
My System SpecsSystem Spec
26 Feb 2012   #10

Windows Vista 7 RC1
 
 

Please excuse the thread resurrection, but my problem is directly related to this discussion. I´m having the same problem as the OP: Windows 7 desktop and taskbar load, but the cursor is forever in "busy" mode. Can't click on anything, keys are useless (although the mouse pointer moves and the caps/num lock lights work). This happened for the first time today, rebooting after updating Avast antivirus.

Explorer.exe seems to be frozen. I can't check for sure, as I have no way to access the task manager or do anything at all, other than powering off by pressing the power button until it shuts down (I'm on a HP G42 notebook).

I do have access to Safe Mode -I'm currently there with no problems-, ran Malwarebytes and successfully deleted "Riskware.Tool.CK".

I ran SFC /scannow as administrator 5 times already and it said that there were some corrupt files that couldn't be reparied. The extracted details show that the only problematic file was... SFC.exe!

Quote:
00000166 [SR] Cannot repair member file [l:14{7}]"sfc.exe" of Microsoft-Windows-WRP-Integrity-Client, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, file cannot be checked
I also ran Startup Repairs but it didn't find any errors to fix. System restore isn't working, claiming an undetermined error. I tried again with a different restoration point with no results.

Any ideas before I call it a loss and format?

Thank you!
My System SpecsSystem Spec
Reply

 Can't Do Anything. Need Help




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33