Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "plugged in not charging.." - driver deletion issue!!


20 Aug 2012   #41

Windows 7 Ultimate x64
 
 

I already uninstalled the ACPI driver then reboot several times. But this one time, the battery icon didn't come back. Now, my battery doesn't charge AND loses its icon. Should I buy a new battery? And for the icon problem, how do I fix this?


My System SpecsSystem Spec
.

Reply

 "plugged in not charging.." - driver deletion issue!!




Thread Tools



Similar help and support threads for2: "plugged in not charging.." - driver deletion issue!!
Thread Forum
Solved "Plugged In, Not Charging" Hardware & Devices
Compaq laptop "plugged in, not charging" Hardware & Devices
Battery Not Being Charged ("plugged in, not charging") Hardware & Devices
Yet another "plugged in, not charging" thread Hardware & Devices
Solved SONY battery issue Its showing 44% available(plugged in , charging) General Discussion
Solved "Ghost" folder - will not remove after deletion General Discussion
"Plugged in, Not Charging" - Battery Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33