Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: iMesh AutoPlay Problem!

27 Jun 2011   #1
Skyier

Windows 7 Home Basic 64-Bit
 
 
iMesh AutoPlay Problem!

Greetings fellow sevenforumers,

I'm using Windows 7 Home Basic 64-Bit version.
I would like to ask how do you remove the Synchronize iMesh option on the AutoPlay. I don't know what to do. Please Help me!

Replies would be greatly appreciated




Attached Images
 
My System SpecsSystem Spec
.
27 Jun 2011   #2
speedgamer01

Windows 7 Ultimate 64 bit SP1
 
 

My System SpecsSystem Spec
27 Jun 2011   #3
Skyier

Windows 7 Home Basic 64-Bit
 
 

Ok i followed the steps, whats next?

HKEY_LOCAL_MACHINE \ Software \ Microsoft \ Windows \ CurrentVersion \ Explorer \ AutoplayHandlers \ Handlers
My System SpecsSystem Spec
.

27 Jun 2011   #4
Skyier

Windows 7 Home Basic 64-Bit
 
 

do i delete the ones with iMesh???
My System SpecsSystem Spec
27 Jun 2011   #5
speedgamer01

Windows 7 Ultimate 64 bit SP1
 
 

I sugest u to right-click and export it anywhere to make a backup, then delete the Imesh folder under 'Handlers'
My System SpecsSystem Spec
27 Jun 2011   #6
speedgamer01

Windows 7 Ultimate 64 bit SP1
 
 

yes, the part affter IMM refers to the event, which is going on
My System SpecsSystem Spec
27 Jun 2011   #7
Skyier

Windows 7 Home Basic 64-Bit
 
 

It works! thanks a lot speedgamer01
My System SpecsSystem Spec
Reply

 iMesh AutoPlay Problem!




Thread Tools




Similar help and support threads
Thread Forum
How to remove Program (x86) iMesh from laptop
Hi, I have attached the AdwCleaner and OTL results and would appreciate if I could get advice on removing the iMesh program and any other programs/apps that will clean up my laptop. Thanks in advance for any assistance provided.
System Security
Portable devices not listed in Autoplay option . Won't pop autoplay.
Hi I have protable device that won't autoplay when plugged , but it is shown in my computer and it's fully functional , it is not visible in the Autoplay option in the control panel , I tried reinstalling the device , but same thing , I followed Shawn's topic , how to set autoplay for...
Hardware & Devices
Apparently imesh is a virus
malware? i scanned it with malware bytes and nothing came up help on how to remove it thanks.
System Security
Yet another autoplay problem
Hi all, A problem with autoplay popped up yesterday. When I plug in a digital still camera, autoplay appears to be completely broken. None of the apps assigned to the device in the autoplay settings will start when the device is plugged in. I've tried disabling/re-enabling autoplay, checking...
Hardware & Devices
AutoPlay problem...
I have three external hard drives and one external disk drive. Every time my computer starts up when I turn it on, two of the external hard drives autostart as does the external disk drive (if there's a disk in it). This has only started happening today and has never happened in the past. I...
General Discussion
AutoPlay Problem
Hi all, I have installed MP Navigator, a scanner program for my printer Canon MP 180, yesterday. Then, I noticed that when I plug my USB disk, this program starts. I think it did sometihng my autorun settings. Then I unistalled the program but now my autoplay does not work. I mean when I plug...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App