Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: .dll issue

30 Jun 2011   #1

Windows 7 Ultimate 32bit
.dll issue

I'm having a hard time solving an issue about a 'Specific module that cannot be found' and I was wondering if anyone here might have some helpful advice or solutions to my strife!

" There was a problem starting C:\Users\username\AppData\Local\kcmskblf.dll "

I've done the standard google for 'kcmskblf.dll', looked on the microsoft website ect to no avail, so after being referred to this website I'm hoping someone might have an answer for me.

I appreciate any words of wisdom on this subject!

My System SpecsSystem Spec
30 Jun 2011   #2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86

What exactly are you doing when you get this error? or is it at startup?
My System SpecsSystem Spec
30 Jun 2011   #3

Microsoft Community Contributor Award Recipient

Windows 7 x64

Don't feel bad it doesn't exist on the driver reference I use either.

Could we get some more information about your system? It might help us track this down for you.

Also since it apparently doesn't exist on the driver database or on Google it might not hurt to run a good full virus scan to make sure it's not part of something malicious.
Malwarebytes : Malwarebytes Anti-Malware is a free download that removes viruses and malware from your computer
Just install update and run.

Meanwhile we really need to know more about your system to try and figure out what this dll is actually doing.
My System SpecsSystem Spec

30 Jun 2011   #4

Windows 7 Ultimate 32bit

Thanks for you responses. What system info would you need?

- Windows Ultimate 32bit, 2048Gb RAM, 2 x 2.00GHz Intel Processor?

- Used primarily for video gaming, music, media and editing?

I get the error on start up, a small pop-up window.

I'll try the link below for the scan too, thanks
My System SpecsSystem Spec
30 Jun 2011   #5

Microsoft Community Contributor Award Recipient

Windows 7 x64

type msconfig in the search box in the start menu
go to the startup tab, expand everything to make it all visible as best you can and take a screenshot.
I'm guessing it's something loading in the system startup items, if so we can likely just prune it without any negative effects.
My System SpecsSystem Spec
30 Jun 2011   #6

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

If no reference in Google, usually means its a name changing Trojan.
Run malwarebytes as suggested and also a full scan with your anti virus.
If it comes up positive it may be good to discuss it with one of our experts.
My System SpecsSystem Spec
30 Jun 2011   #7

Windows 7 Ultimate 32bit

Problem resolved after a malware scan. A little embarressing but very glad its fixed and thankful for all the advice given.
My System SpecsSystem Spec

 .dll issue

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:18.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App