Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Why did my windows 7 boot fail?


19 Jul 2009   #1

Windows 7
 
 
Why did my windows 7 boot fail?

Recently I just tried starting my computer on and it wouldn't boot.

I left my computer in locked mode then it eventually went to sleep.

I kept trying to restart it and had no luck, I checked inside the cpu was running and the dvd drive was still able to open and close. My USB mouse or keyboard weren't powering on though neither was my monitor showing anything I didn't hear any beeps. So I kept disconnecting the power outlet from the wall since that's the only way I could restart it.

Eventually it came back and I got startup repair opening by itself
http://farm4.static.flickr.com/3474/...f6d248.jpg?v=0
http://farm4.static.flickr.com/3430/...23b465.jpg?v=0
That's what I got from the error.

Here are my computer specs
400 Corsair PSU
640HD SATA HD
4GB Memory
AMD Phenom II x4
GIGABYTE GA-MA78GPM-UD2H AM3/AM2
with ATI Radeon HD 3200 onboard GPU
Windows 7 Build 7100 64 Bit

Eventually the system started backup fine after going through startup repair. All my files still there.

If it matters I was using the onboard graphics having one monitor running in VGA and the hdmi connecting to my tv.

My System SpecsSystem Spec
.

19 Jul 2009   #2
rin

windows 7
 
 

Probably an error that comes with the RC since MS still calls it a beta build
My System SpecsSystem Spec
19 Jul 2009   #3

Windows 7 Ultimate x64, Mint 9
 
 

Hello Droalex, welcome.

Try taking out ALL NON ESSENTIAL HardWare. Then try to get the error again. Does it still happen?

~Lordbob
My System SpecsSystem Spec
.


19 Jul 2009   #4

Windows 7
 
 

Just tried turning back off didn't get a error again. I guess it was just random I hope its fixed when new release is out.
My System SpecsSystem Spec
20 Jul 2009   #5

Windows 7
 
 

Alright sorry for the double post but my computer failed too boot again, Any idea whats wrong? This time I just shut it down over night, it was the same issue as before. I got no beeps didn't enter POST.

Eventually it somehow booted after taking out the battery, and putting back on. Is there a way I can figure out what's causing this error? It seems shutdown/sleep is making it.

Would build 7600 fix these problems?
My System SpecsSystem Spec
20 Jul 2009   #6

Windows 7 7600.16384 x64
 
 

Match the time of when it happaen up with events in the event log. It would probably be under System. I'll bet you may see some critical errors or more information. Try running the Action Center and Check for Solutions. There may be some info that may return after submitting the errors.
My System SpecsSystem Spec
20 Jul 2009   #7

Windows 7
 
 

Quote:
Description:
Unloading the performance counter strings for service WmiApRpl (WmiApRpl) failed. The first DWORD in the Data section contains the error code.


The performance strings in the Performance registry value is corrupted when process Performance extension counter provider. The BaseIndex value from the Performance registry is the first DWORD in the Data section, LastCounter value is the second DWORD in the Data section, and LastHelp value is the third DWORD in the Data section.

Audit events have been dropped by the transport. 0

The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.


The description for Event ID 41 from source Microsoft-Windows-Kernel-Power cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Portable Device Enumerator Service
running

the message resource is present but the message is not found in the string/message table
Those were some of the errors, critical error that were mentioned. I don't really know what they mean maybe you do




If someone can help me on aim I'll appreciate it =) my sn is elghett0vaquer0
My System SpecsSystem Spec
20 Jul 2009   #8

Windows 7 7600.16384 x64
 
 

is your machine overclocked at all, specifically your RAM? Is your RAM voltage/timings set correct as as specified by the manufacturer? Do you have the latest chipset and video drivers?

Also here is some more info about the error you experienced.

http://www.microsoft.com/technet/sup...Perf&LCID=1033

can you run a Lodctr /r from a command prompt? What is the return?
My System SpecsSystem Spec
20 Jul 2009   #9

Windows 7 7600.16384 x64
 
 

I have seen this before if the RAM is not set properly i the BIOS. When the system S3's or suspends to RAM, it can really run in to some issues if the RAM values are way out of specification. When I OC'd my ram too high, I ran in to this as well. When I went to wake the machine, it thought I had powered my machine down as if I just held the power button and not shut it down safely. Enough times, at the wrong times, could lead to corruptions, thus prompting you to do a startup repair.

I would check to see if it is overcloked too high, voltages are set correctly (and adjusted if you overclocked it) and the timings are correct.
My System SpecsSystem Spec
20 Jul 2009   #10

Windows 7
 
 

I checked my bios and everything is running at recommended speeds, I have the ram on auto and it ran at 5 5 5 15 which is whats recommended.

I have nothing overclocked in my computer

Here is what I got when I try to run Lodctr /r

Quote:
Unable to rebuild performance counter setting from system backup error code is 5
My System SpecsSystem Spec
Reply

 Why did my windows 7 boot fail?




Thread Tools



Similar help and support threads for2: Why did my windows 7 boot fail?
Thread Forum
Solved windows boot fail, can only enter BIOS Installation & Setup
Computer or Windows 7 fail to boot. General Discussion
Windows Boot Manager FAIL! General Discussion
Solved INTEL to AMD Windows Boot Fail Hardware & Devices
Solved windows 7 dell optiplex 755 boot fail General Discussion
Windows 7 fail to boot after ubuntu installation Installation & Setup
Windows 7 boot fail General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33