Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with startup, applications do not load

05 Jul 2011   #1
beauedwards

Windows 7 Home Premium x64
 
 
Problem with startup, applications do not load

Hello there! I appear to be having a problem with applications not loading when I start the PC. It happens every now and then, and I am forced to reboot until I can eventually load the program. When I check the program in task manager, it appears to only load about 108K-124K within memory, then stops. When this happens, I can no longer run any program. I am at my wits end! Many thanks in advance for any help I may receive.


My System SpecsSystem Spec
05 Jul 2011   #2
MvdB

Windows 7 64b Ultimate
 
 

Hello Beauedwards, Welcome to SF!

Can you give us a bit more to go on? What program? When it "stops"... what happens exactly? Does your whole pc freeze? Do you get a BSOD (Blue Screen of Death... which means your PC doesn't like you any more and it quits on you with a (most of the time) blue screen)

How quickly after booting do you try this program? How up-to-date are you with W7 updates?
W7 64b on a 2G machine is sure to test your patience anyway but let's see what is really happening...
My System SpecsSystem Spec
11 Jul 2011   #3
beauedwards

Windows 7 Home Premium x64
 
 

I believe the problem has been fixed now. Apparently, my graphics card software had overclocked my CPU and GPU. When the software was updated, it reverted to default clock speeds, and since then, no problems. Thank you for the assistance!
My System SpecsSystem Spec
11 Jul 2011   #4
MvdB

Windows 7 64b Ultimate
 
 

Quote   Quote: Originally Posted by beauedwards View Post
I believe the problem has been fixed now. Apparently, my graphics card software had overclocked my CPU and GPU. When the software was updated, it reverted to default clock speeds, and since then, no problems. Thank you for the assistance!
My pleasure, glad you're ok now!
My System SpecsSystem Spec
Reply

 Problem with startup, applications do not load




Thread Tools





Similar help and support threads
Thread Forum
Restarted during Windows update and now applications won't load
Well windows was updating and i restarted because of an emergency and now the applications wont load. Explorer stops responding. Winamp opens after 10 minutes. Tried running sfc scan but it didn't help? What do i do?
Software
Asus laptop starts up desktop, applications won't load
I started my laptop up this morning and the desktop loaded, the internet connection icon was displaying the "loading icon" and the audio icon had an "X" on it. I tried opening up task manager, but it never loaded up. Same goes for firefox, control panel, and general windows. I ran safe mode and it...
General Discussion
Applications won't load
Hello - I have intermittent episodes of applications failing to load. On some nights my computer works perfectly fine, I can surf the net without incident, open applications, play games etc and everything appears to be fine. Then there are the other nights (which are increasing in...
BSOD Help and Support
Startup programs sometimes do not load
Hello, I have a problem whit startup programs. When I start Windows 7, sometimes some programs do not load at startup. It doesn’t happen all the time and it is not always the same program that doesn’t load, but it occurs randomly. Anyone has got a solution for this? Thanks in advance for your...
General Discussion
Win loads fine but none applications will load up.
HI, I have a weird situation: Just a normal day working on my pc while it messages me, system rebooting. It reboots without any errors. I log back into my system, everything seems fine. I notticed on my taskbar none of my applications loaded. Usually, MSN, my vid card, winamp...icons are...
General Discussion
Icons do not load on startup
My girlfriend recently bought a new laptop from DELL (Studio 15) w/an i7 processor/4GB RAM/64bit Windows 7 ultimate. Anyways, she really doesn't do anything on her computer (definitely doesn't need that kind of computer) and only has these programs installed: Mozilla FireFox (I use)...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App