Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "No Battery Is Detected"


05 Jul 2011   #1
sarrrrraaaaa

Genuine Windows® 7 Home Premium 64bit (English)
 
 
"No Battery Is Detected"

Hi Everyone,
Mods can move to correct section.. had no idea where to post this!

So I just moved to a new school which uses ACER TRAVELMATE 6293 as their laptops. When they first gave it to me they put a brand new battery in it and they gave me the wrong charger, greeeat, but I went back and got the correct one.

Now, the laptop DOES charge. When I turn it on, it displays the battery icon with the charging icon over it if that makes sense, however it has a red cross over it and if you hover over that it says "no battery is detected". So you have no idea how long it has left to charge and so on. BUT if you take out the charger, the laptop will not turn on (as if the battery is flat, but surely it cant be because it has charged for 24 hrs.)

Usually, I would just go to the IT guys/girls at school but seeing as they keep stuffing up and it is school holidays, I am hoping you kind and smart people have a solution. I have tried to get any dust out of the charger port/hole thing. And have also taken out and re-inserted the battery twice. This is driving me a bit stupid as I have homework to do. So just to make things clear, the laptop works completely find when connected to the charger except for what I said before. Oh and this is happens when I am on either the home or school image. And it runs on windows 7 of course

Sorry for the long post! I hope I have explained that well enough. If you need me to add any more information just ask away. Have a nice day/night wherever you are


My System SpecsSystem Spec
05 Jul 2011   #2
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Sounds like a duff battery to me =/ Either that, or the battery isn't inserted properly.

Are the contacts on the battery and the laptop clean? Try wiping them with a clean anti-static cloth, make sure there is no dust or grime on any of the (usually) gold contacts.
My System SpecsSystem Spec
05 Jul 2011   #3
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Are sure the charger is for a ACER TRAVELMATE 6293, & not for aother Acer model?
My System SpecsSystem Spec
05 Jul 2011   #4
sarrrrraaaaa

Genuine Windows® 7 Home Premium 64bit (English)
 
 

Quote   Quote: Originally Posted by severedsolo View Post
Sounds like a duff battery to me =/ Either that, or the battery isn't inserted properly.

Are the contacts on the battery and the laptop clean? Try wiping them with a clean anti-static cloth, make sure there is no dust or grime on any of the (usually) gold contacts.
Yeahh i am clueless. The IT guy got the battery new out of the box. I'm pretty sure it's inserted properly, i was worried that it wasn't, thats why i reinserted it myself on two seperate occasions, but no luck.

I didn't clean them, I just tried the usual "blow on them" lol. But I will do the anti-static cloth tomorrow.

The laptop itself just looks so old, and when I took the battery out to reinsert it, im fairly sure it didn't look genuine. I dunno.

Thanks
My System SpecsSystem Spec
05 Jul 2011   #5
sarrrrraaaaa

Genuine Windows® 7 Home Premium 64bit (English)
 
 

Quote   Quote: Originally Posted by theog View Post
Are sure the charger is for a ACER TRAVELMATE 6293, & not for aother Acer model?
Hahahaha thats a good point! Ill have to go check thankyou
My System SpecsSystem Spec
05 Jul 2011   #6
sarrrrraaaaa

Genuine Windows® 7 Home Premium 64bit (English)
 
 

I seriously can't even find the model number on this charger :S
It can't be a genuine ACER charger because it doesn't have the logo on it.
The brand seems to be "LITEON"

ehjfdbishjtioehjnterkd bloody frustrating. sorry.

EDIT: model is PA-1650-22 and it seems to be compatible according to some sites, but some sites dont list it as compatible with the 6293.
My System SpecsSystem Spec
05 Jul 2011   #7
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

The ACER TRAVELMATE 6293 charger may have a DATA pin, BIOS will check, wrong data or no data, BIOS will turn off charging.
My System SpecsSystem Spec
26 Oct 2011   #8
marco88qwerty

Windows 7 Professional 32bit
 
 

Hi everybody.
I have the same laptop and the same problem. Battery not detected. Did you finally solve the problem?
Many thanks
My System SpecsSystem Spec
Reply

 "No Battery Is Detected"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App