Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win+E


11 Jul 2011   #1

Windows 7 Ultimate x64
 
 
Win+E

When I press Win+E (the windows-key and E) I don't get the explorer but an error.

How can I restore the shortcut?

When I open the explorer via the menu or icon everything works OK, it is only the shortcut that won't play.

Many thanks in advance,

FilMar

My System SpecsSystem Spec
.

11 Jul 2011   #2

Win 8 RP, Win 7, XP
 
 

Fix a corrupted user profile

This is a Microsoft guide how to create a new user profile and copy over your existing user files. This would fix the problem.

If you want to keep your current user name just make the procedure twice.
Assume your current profile is "OLD".
1. Create new profile say "NEW". Copy user files from OLD to NEW.
2. Login to to NEW. Delete OLD and then create again OLD.
4. Copy to OLD user files from NEW.
5. Login to OLD and delete NEW.
Done.
My System SpecsSystem Spec
11 Jul 2011   #3

XP / Win7 x64 Pro
 
 

I would try launching an elevated command prompt and running "sfc /scannow" to see if that can find and fix the problem before you go and delete your current profile.
My System SpecsSystem Spec
.


11 Jul 2011   #4
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

What is the error message? We might be able to track it down with this info.
Welcome to SevenForums too.
My System SpecsSystem Spec
12 Jul 2011   #5

Windows 7 Ultimate x64
 
 

@boyans: I created a new profile but when I use the shortcut Win+E I have the same result...

@FliGi7: sfc ran and repaired some files but the error is stil there.

@Britton30: Thanks for the welcome ;-))
I don't have the right words as it is on a dutch installation but it is the same message you get when you doubleclick a file with an extention that is unknown for windows. So it says that you have to install the application or go to "standard applications".

I did look there (and checked it also with an other PC) but there I don't find an entry for windows explorer (exept windows search) and for those who are common they look the same on both PC.

Thanks for the suggestions so far.

Something else: I don't think it is very relevant but I get the error on a netbook with win 7 32bit (and not 64bit as marked in my profile)
My System SpecsSystem Spec
12 Jul 2011   #6

Win 8 RP, Win 7, XP
 
 

FilMar,

Can you try installing some other keyboard layout than the default ( US-en )
or reinstalling the current (Control panel - Region and Language - Keyboards and Languages - Change keyboards)

See if Win+E gives the same result.
My System SpecsSystem Spec
12 Jul 2011   #7
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

You can try this too Default File Type Associations - Restore Try the one for .exe files.
My System SpecsSystem Spec
13 Jul 2011   #8
Microsoft MVP

Vista and now 7 in 32 and 64 bit.
 
 

My System SpecsSystem Spec
Reply

 Win+E




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:49 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33